Jump to content
Sign in to follow this  
bubs79

crash to desktop

Recommended Posts

got a crash during  grand battle  ,  cashed st8 to desktop then  a box appeared asking to send bug report  wg +xvm 

heres the logs anyway 

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

think ve fixed the problem myself , ive done about 8 battles since last crash but  I had changed the scale  from wat I normally use , 0.85 it crashed , changed the scale to .8 and everything seems to be fine so far , maybe a mod didn't like the different scale  

 

Share this post


Link to post
Share on other sites

update had another crash  again ,  ive got a feeling its the    crosshair im using , as  I  changed to the one im using currently   , im going to go back to the crosshair I use to use and see if still happens

Share this post


Link to post
Share on other sites
On 9/3/2019 at 3:50 PM, Aslain said:

Always test it on the latest modpack.

I crashed after the latest  modpack   , but after it I thought  ill do a wg check  and integrity check and   it looked like it downloaded some missing files  , since then ive not had a crash.   ill check out tonight how it goes 

Share this post


Link to post
Share on other sites

@aslain  well 2nd battle  in it crashed    im going to give u all the logs even crash report from wg  ,     I actually got a feeling its battle assistant as it seems to happen when playing arty . 

ive added wg  crash dump see if u can spot wat is making it happen

136a6cd1-b3a1-4353-922c-25bd52e4f9e2.zip Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

I cannot read WG crash dumps, maybe WG has tool to open that, so no need to attach them.

 

Try to not mix Zorgane gun sounds with Echoes of War engines, at least try not to. Try to play without that two mods for now. Additionaly remove ATAC! as this mod may crash the game sometimes (ultra rare but happens in certain mod combinations).

Share this post


Link to post
Share on other sites
5 hours ago, Aslain said:

I cannot read WG crash dumps, maybe WG has tool to open that, so no need to attach them.

 

Try to not mix Zorgane gun sounds with Echoes of War engines, at least try not to. Try to play without that two mods for now. Additionaly remove ATAC! as this mod may crash the game sometimes (ultra rare but happens in certain mod combinations).

thanks @aslain 

the crashes  happened even when   I didn't use  zorganes  gun sounds,   I used   echoes gun sounds  but for some reason they didn't work  so  checked to see if zorganes  worked which they did    along with the engines sounds so that was fine .

but for some strange reason I think its battle assistant as haven't had a crash since  I disabled it through in game settings  although the mod is still active during game .

which confirms  y it only crashes during arty games

Share this post


Link to post
Share on other sites

well its defo battle assistant  that's causing the crash ,  I played     numerous games with battle assistant off  no crashes ,  turned it on  and 1st game it crashed   .   maybe a conflict with another mod but who knews 

Share this post


Link to post
Share on other sites

Are your crashes only happening in Grand Battles?  I have also had a couple of crashes after Grand Battles, but none in random battles.  I guess I need to play more tier 8 and 10 to see if I get the same results.  I have been playing primarily T9 the last few weeks and therefore don't get Grand Battles.

 

I don't use any gun sounds at all, actually have all game sounds turned off and listen to music.  I do have ATAC.  I will post any logs after any crashes here.

Share this post


Link to post
Share on other sites

still crashed  god knows wats causing it tbh im totally baffled 

but heres the logs str8 after the crash see if u can find anything that cud be causing it 

it is only when I play arty

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites
7 hours ago, bubs79 said:

still crashed  god knows wats causing it tbh im totally baffled 

but heres the logs str8 after the crash see if u can find anything that cud be causing it 

it is only when I play arty

Aslains_WoT_Logs.zip 211.63 kB · 0 downloads

 

2019-09-06 23:40:04.105: ERROR: [EXCEPTION] (scripts/client/predefined_hosts.py, 173):
Traceback (most recent call last):
  File "scripts/client/predefined_hosts.py", line 164, in run
  File "scripts/common/Lib/urllib2.py", line 127, in urlopen
  File "scripts/common/Lib/urllib2.py", line 404, in open
  File "scripts/common/Lib/urllib2.py", line 422, in _open
  File "scripts/common/Lib/urllib2.py", line 382, in _call_chain
  File "scripts/common/Lib/urllib2.py", line 1214, in http_open
  File "scripts/common/BWAutoImport.py", line 78, in do_open
URLError: <urlopen error timed out>

 

Your antivir/firewall/router blocking the mod access to internet and that may cause a crash. However the datestamp is 23:40 for you, and you said logs are after crash, which means you crashed at 00:29, at the last error from that datestamp is about damage panel. So you can try to play without Damage Panel Zayaz. It's a long shot.

Share this post


Link to post
Share on other sites
9 hours ago, Aslain said:

 

2019-09-06 23:40:04.105: ERROR: [EXCEPTION] (scripts/client/predefined_hosts.py, 173):
Traceback (most recent call last):
  File "scripts/client/predefined_hosts.py", line 164, in run
  File "scripts/common/Lib/urllib2.py", line 127, in urlopen
  File "scripts/common/Lib/urllib2.py", line 404, in open
  File "scripts/common/Lib/urllib2.py", line 422, in _open
  File "scripts/common/Lib/urllib2.py", line 382, in _call_chain
  File "scripts/common/Lib/urllib2.py", line 1214, in http_open
  File "scripts/common/BWAutoImport.py", line 78, in do_open
URLError: <urlopen error timed out>

 

Your antivir/firewall/router blocking the mod access to internet and that may cause a crash. However the datestamp is 23:40 for you, and you said logs are after crash, which means you crashed at 00:29, at the last error from that datestamp is about damage panel. So you can try to play without Damage Panel Zayaz. It's a long shot.

thanks for taking time out to look for me @aslain  much appreciated ,  ill give it a try without the damage panel and any  timer mods that go with the panel  and ill let u know how t goes . 

also I actually don have any antivirus installed   just the  basic wndows 10 built in crap ,  

Share this post


Link to post
Share on other sites

little update  ive tried everything    I can think off   im still getting crashes     its nothing to do with crosshairs as ive uninstalled all mod crosshairs  battleassistant etc  

still crashed  . so ive  uninstalled game   uninstalled the modpack done a fesh install of the game  played game In vanilla     no crashes at all .

 

but ive noticed  these logs a lot in the  python log , do u know what they mean @aslain?

 

:48.843: INFO: [Scaleform] Create GUI Component: 'FlashGUIComponent'
2019-09-11 20:39:48.843: INFO: [Scaleform] Change Owner on GUI Component: 'FlashGUIComponent' -> 'gui/flash/battleDamageIndicatorApp.swf'
2019-09-11 20:39:48.952: INFO: [Scaleform] Create GUI Component: 'FlashGUIComponent'
2019-09-11 20:39:48.952: INFO: [Scaleform] Change Owner on GUI Component: 'FlashGUIComponent' -> 'gui/flash/battle.swf'
2019-09-11 20:39:48.988: INFO: [Scaleform] Create GUI Component: 'FlashGUIComponent'
2019-09-11 20:39:48.988: INFO: [Scaleform] Change Owner on GUI Component: 'FlashGUIComponent' -> 'gui/flash/battle.swf'
2019-09-11 20:39:49.497: INFO: [Scaleform] Create GUI Component: 'FlashGUIComponent'
2019-09-11 20:39:49.497: INFO: [Scaleform] Change Owner on GUI Component: 'FlashGUIComponent' -> 'gui/flash/battleCrosshairsApp.swf'
2019-09-11 20:39:50.037: INFO: [Scaleform] Create GUI Component: 'FlashGUIComponent'
2019-09-11 20:39:50.037: INFO: [Scaleform] Change Owner on GUI Component: 'FlashGUIComponent' -> 'gui/flash/battleVehicleMarkersApp.swf'
2019-09-11 20:39:50.038: INFO: [gui.app_loader.loader] Space is updated: BattleLoadingSpace()
2019-09-11 20:40:07.169: INFO: [gui.app_loader.loader] Space is changed: BattleLoadingSpace() -> BattleSpace()
2019-09-11 20:40:07.766: INFO: [Scaleform] Create GUI Component: 'FlashGUIComponent'
2019-09-11 20:40:07.766: INFO: [Scaleform] Change Owner on GUI Component: 'FlashGUIComponent' -> 'gui/flash/battleVehicleMarkersApp.swf'
2019-09-11 20:40:07.904: INFO: [Scaleform] Create GUI Component: 'FlashGUIComponent'
2019-09-11 20:40:07.904: INFO: [Scaleform] Change Owner on GUI Component: 'FlashGUIComponent' -> 'gui/flash/battleCrosshairsApp.swf'
2019-09-11 20:40:07.905: INFO: [Scaleform] Create GUI Component: 'FlashGUIComponent'
2019-09-11 20:40:07.905: INFO: [Scaleform] Change Owner on GUI Component: 'FlashGUIComponent' -> 'gui/flash/battleCrosshairsApp.swf'

 

im going to reinstall the modpack and see how it goes .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.