Jump to content
Lect3R

Both Arty Projecticle Flight Time mods are not working

Recommended Posts

I have this issue for approx. 2 months already, didnt bother making a thread cause I thought its known and would be fixed but apperently not.

First Projecticle time mod is not visible at all on the screen when its installed

Second one is visible but only outlines as you can see on bottom screenshot I uploaded

 

you can see a bit of dark outline where inside of it should be counter but its not, its dragable and everything but numbers are not shown. In case you dont see it its right next to my crosshair on the right side of it and above aimtime counter and right where my arty is.

This happen randomly once when new patch came out and I didnt change any settings at all. Any info on this?

asdgsdg.png.89665ea58b2550b1cf206a2db2047805.png

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

I have this issue for approx. 2 months already, didnt bother making a thread cause I thought its known and would be fixed but apperently not.

First Projecticle time mod is not visible at all on the screen when its installed

Second one is visible but only outlines as you can see on bottom screenshot I uploaded

 

you can see a bit of dark outline where inside of it should be counter but its not, its dragable and everything but numbers are not shown. In case you dont see it its right next to my crosshair on the right side of it and above aimtime counter and right where my arty is.

This happen randomly once when new patch came out and I didnt change any settings at all. Any info on this?asdgsdg.png.a3f52ea340b179a9b0899478cb1365bf.png

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

what do you mean by that, can i do anything about it/can you do anything about it aka can it be fixed somehow?

Share this post


Link to post
Share on other sites

Nope, cannot be fixed by me, the authors of such mods would have to think how to resolve it but they usually don't care or cannot do anything about it, the since mods hooking up to same coded and conflicting with eachother.

Share this post


Link to post
Share on other sites

I forwarded this problem to OldSkool, maybe he can do something about it.

Share this post


Link to post
Share on other sites

Good news. I found a solution to this, which can work in your case, and both mods should work together. I will implement it to the next modpack.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.