Jump to content
paralytos

Modpack problem

Recommended Posts

Hello, after the latest update (wot) and latest modpack, mod don't work. Only the logo loading.

Here are the log files. (log archiver didn't create a file)

Check and repair done.

xvm.log doesn't exist.

Thanks for the response.

python.log _Aslains_Installer.log _Aslains_Installer_CompList.log _Aslains_Installer_Options.inf

Edited by paralytos

Share this post


Link to post
Share on other sites

No XVM.log, and empty python.log. No idea what happened, but definitely sounds like a local issue. Make sure you are installing as admin and launching the game as admin as well. Check your antivir as well.

Share this post


Link to post
Share on other sites

Mod pack works, so far I found out that what doesn't work is the size of the tanks in hangar (number of the rows work), the names of the tanks inside the game and the hit logs.

Edited by paralytos

Share this post


Link to post
Share on other sites

Advice, always turn off antivirus when installing mod pack....for e.g. I have 360 Total Security and if I do not turn it off when installing mod pack, it not going to work properly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.