Jump to content
nosyaaap

disappearing

Recommended Posts

Every time I download the mod "T for repairing engine & tracks" and play the game, it's not there. So, I redo the mods and the box is unchecked. I check it and again it disappears. Is there something new to WoT that in use, it conflicts with the mod and overwrites? As far as I'm concerned, it's one of the most important in the game.

Share this post


Link to post
Share on other sites

You cannot install Repair Extended together with tracks & engine repair + extinguisher on 'T' key at the same time. You need to decide on one. If you select both the T for repair will be always unchecked and never installed.

Share this post


Link to post
Share on other sites

As usual, you were correct. I had both selected. Problem now is, even though I have the "T" selected, when I use it in battle, it doesn't do a thing. Sooooo, since this morning I've tried several times to make sure it was selected and just like you predicted it was. Then I redo the mods as per usual. Still nothing. It won't repair an engine or tracks. I have both repairs ( large and small repair kits) on every vehicle. I need help with this problem and I never got an answer back on how can I donate small amounts to you without having to sign up for PayPal. I've been using your mods since '14, have had a ball with them; you deserve donations. 

Share this post


Link to post
Share on other sites

Last week I was checking "tracks & engine repair + extinguisher on 'T' key" because someone was reporting me that it doesn't repair tracks. I checked it and tracks were repaired when I pressed T. So this is really weird, I don't know about the engine wasn't checking that part.

 

Currently it's PayPal or Patreon, if you don't want to use PayPal try Patreon, once signed up and paid, cancel the future payments and it will charge you only once and never again. Alternatively If you have bitcoin I can give you a link to my wallet.

Share this post


Link to post
Share on other sites

Yes, it is accurate, that other people around me in battle obviously had the "T" mod and it was working for them, while my tank was getting eliminated, shot by shot. I couldn't shoot and back-out. I know my keyboard works, no problem with "t" key. I'll keep trying. Maybe brand X? No, can't bring myself to steering away from one I've been using for years. But, then again, I don't relish the "complete termination" at this point, of the game itself.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.