Jump to content
LULzZiLLa

Updating the Garage... have to ALT+F4

Recommended Posts

From time to time after coming from the end of a game i get an eternal loading of "Updating the Garage...". I have to ALT+F4 the gamer and restart it

 

Not sure if it is mod related though

Aslains_WoT_Logs.zip

  • Upvote 1

Share this post


Link to post
Share on other sites

I checked your logs, but got no clue why you are getting this.

Share this post


Link to post
Share on other sites

Another one. When the battle ends and he returns to the garage, he stays there forever. If I leave before the end of the battle does not happen, it is only when the battle ends and I have not left before.

 

Thanks for your work and attention :thumbsup:

Exit_From_Battle_Aeternum.jpg

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

@Redraven59

What is the point of this setting:

 

c1166cbf8bf3b8e5fc2d14bf9fe80c90.png

 

I suggest to either resign from selecting this XVM sight branch, or select something to be displayed.

  • Upvote 1

Share this post


Link to post
Share on other sites
hace 2 horas, Aslain dijo:

@Redraven59

What is the point of this setting:

 

I suggest to either resign from selecting this XVM sight branch, or select something to be displayed.

 

Thanks, I will try it

Share this post


Link to post
Share on other sites

I see that many of you are using PMOD, could you try to play without that? I found nothing conclusive in your logs.

Share this post


Link to post
Share on other sites
4 hours ago, Aslain said:

I see that many of you are using PMOD, could you try to play without that? I found nothing conclusive in your logs.

Which PMOD option do yo mean? I can't live without zoom mods anymore. In-game zoom mode sucks balls

 

 

2020-02-14 07_19_50-Window.jpg

2020-02-14 07_20_01-Window.jpg

Share this post


Link to post
Share on other sites

Could it be the history of PMOD battle results?

 

It is the most logical to try to write right after the battle. it's possible?

 

I will try another Battle Results to see how it works. I will tell you what happens

Share this post


Link to post
Share on other sites

PMOD comes with some weird file called openwg.battle_results_fix_1.6.wotmod even if you don't install session stats from them, you can try to play without PMOD completly or remove this little file.

Share this post


Link to post
Share on other sites

No, it doesn't seem to be that. I have changed the session statistics for another one, no PPOD and the same thing happens. End battle ALT-F4

 


 

shot_099.jpg

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

@Redraven59 You have some errors but I dont know.... What if you remove Gold Visibility Mod? 

Share this post


Link to post
Share on other sites

hello, I am having exactly the same problem. WoT freezes when reentering the garage after some random battle. It is very annoying.

 

Thanks for all the fantastic work you do!!

 

cheers

 

Aslains_WoT_Logs.zip

Edited by knasil
wrong log

Share this post


Link to post
Share on other sites
En 15/2/2020 a las 20:59, Aslain dijo:

@Redraven59 You have some errors but I dont know.... What if you remove Gold Visibility Mod? 

Removed.

 

Although I do not understand how it can influence if it is only when end the battle its frozen; but removed ...

 

Tanks.

Share this post


Link to post
Share on other sites

I don't have the Gold Visibilty Mod installed and I have the same issues. Not everytime though. It happens once every couple of battles. I have to quit the game and restart it. I'm on "Aslains_WoT_Modpack_Installer_v.1.7.1.2_07" now.  

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites
4 minutes ago, Zoofje said:

I don't have the Gold Visibilty Mod installed and I have the same issues. Not everytime though. It happens once every couple of battles. I have to quit the game and restart it. I'm on "Aslains_WoT_Modpack_Installer_v.1.7.1.2_07" now.  

Aslains_WoT_Logs.zip 162.15 kB · 1 download

Cannot check your python log, it's empty, like you never played the game.

Share this post


Link to post
Share on other sites
On 2/19/2020 at 4:01 PM, Aslain said:

Cannot check your python log, it's empty, like you never played the game.

I don't know what that means? What is python log? I've played 12k games, so that should be sufficient. 

 

Share this post


Link to post
Share on other sites
13 hours ago, Zoofje said:

I don't know what that means? What is python log? I've played 12k games, so that should be sufficient. 

 

It means that one of your log python.log is empty, like you created logs without playing a game in this session. Totaly battles played on your account is irrelevant in this case.

Share this post


Link to post
Share on other sites

Sorry. Again with the same question. Another ALT-F4 each tree or four battles ... when te battle end then freeze and tis necessary ALT-F4, exit game and restart.  My new logs. Thanks Aslaif for your help and sorry.

 

 

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

Played 10 battles with same mods without any issue, try to remove battle hits mod maybe.

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites
hace 1 hora, Aslain dijo:

Played 10 battles with same mods without any issue, try to remove battle hits mod maybe.

 

Ok. Removed Battle Hits. Try ...

 

Edit: And ... I will remove any kind of session or battle statistics; May be the problem on write on HD when battle finish.

 

Edit II: Played various changing session stats

Edited by Redraven59

Share this post


Link to post
Share on other sites

I uninstalled Aslain and it's working fine now. Have other Modpack installed and I haven't had any issues yet. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Removed all Mod Session Stats and freeze equal .... may be the problem in my Windows 10 / Cahe / Buffer / Hard disk, etc.  

 

I will continue investigating to see if I find where the problem is. Thanks Aslain for you attention.

Share this post


Link to post
Share on other sites

hello guys,

 

this may help: I removed the auto-return for equipment from xvm and replaced it by the one from Auxilium... and the crashes stopped today. I will keep testing to see if this a definite solution or just a bit of luck.

 

cheers

Share this post


Link to post
Share on other sites
2 hours ago, knasil said:

hello guys,

 

this may help: I removed the auto-return for equipment from xvm and replaced it by the one from Auxilium... and the crashes stopped today. I will keep testing to see if this a definite solution or just a bit of luck.

 

cheers

Yes, I tried this too. So far no stuck at battle result again. But I still don't know which one that caused error since I unchecked both of them, equipment and crew return from XVM. At least I'm happy now.

2020-02-24 08_14_33-Aslain's WoT Modpack - Mod Selection Page.jpg

2020-02-24 08_14_54-Aslain's WoT Modpack - Mod Selection Page.jpg

Share this post


Link to post
Share on other sites
On 2/24/2020 at 2:16 AM, Isuzu_Hana said:

Yes, I tried this too. So far no stuck at battle result again. But I still don't know which one that caused error since I unchecked both of them, equipment and crew return from XVM. At least I'm happy now.

2020-02-24 08_14_33-Aslain's WoT Modpack - Mod Selection Page.jpg

2020-02-24 08_14_54-Aslain's WoT Modpack - Mod Selection Page.jpg

Thanks for the tip! I will try this. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.