Jump to content

Recommended Posts

1) it doesnt show any white detection circle anymore
2) does not explain what are the 2 different blue detection circles - aka dynamic and on the move (maybe even shows 1 of them when none of them are selected)
3) when i press C to reload the clip, it starts spamming 2 messages and the last one shows reload time as 0s
4) the reload and spot mod is probably in russian language and normal ppl do not understand what the settings options say

5) the Radial chat menu does not appear at all (only shows the radial equipment fix, so which one can be selected and why are they still spread around over the whole option list if they use the same functionality; this is probably from 1.7.1 already)

Edited by kolkhoznik666
12
Link to comment
On 3/20/2020 at 10:33 PM, kolkhoznik666 said:

1) it doesnt show any white detection circle anymore
2) does not explain what are the 2 different blue detection circles - aka dynamic and on the move (maybe even shows 1 of them when none of them are selected)
3) when i press C to reload the clip, it starts spamming 2 messages and the last one shows reload time as 0s
4) the reload and spot mod is probably in russian language and normal ppl do not understand what the settings options say

5) the Radial chat menu does not appear at all (only shows the radial equipment fix, so which one can be selected and why are they still spread around over the whole option list if they use the same functionality; this is probably from 1.7.1 already)

Could you please post your logs?

  • Upvote 1
Link to comment

so the conflicting radial menus are (only shows the repair menu):
a) "Show repair panel on center of screen with L.CTRL"
b) "Radial (chat) menu"

but i guess i did have the 'circle while in motion' enabled... but it does not disappear when standing(and ony shows yellow, not white circle) and still does not explain what is the other, dynamic circle...

Edited by kolkhoznik666
Link to comment

well, i was probably able to switch off the "reload" messages in the "Mods settings" menu in the garage, but the middle part of it is still in russian language, so i dont even have a clue what it's for.
and the reload thing was first saying (when pressing "C" to reload!":
1st line: Ready to fire! X shells in the magazine. (while it is reloading, so how is it even ready)
2nd line: Reloading @ sector A5, it will take 0 seconds! (aka 0 seconds every time)

but then i found a new mod in the modpack selections and that works fine (with #08)

Edited by kolkhoznik666
Link to comment

While this might not have anything to do with any of your issues, you are running an old version of the modpack.  I always install the latest version as xvm could be improved etc.  There is always a reason for a new modpack.  But again, it might not have anything to do with your issues.

 

You have show view range circle while in motion selected and show view range circle while standing checked.  This is not a problem, but you can check show dynamic view range circle instead of the standing and in motion ones.  Dynamic shows you your view range while standing and when you move it changes to show you your view range while moving.

 

You have selected "Show 50m auto-detection circle-thin turquoise circle", that is why you don't have a white circle....you have a thin turquoise circle.

 

I don't know why your spot messenger has Russian text.  I have the same one installed and mine is all English.  There might be a conflict with another mod that you have installed that is in Russian...but I am only guessing.

 

I also don't have an idea about your mouse/minimap dpi change issue.  Is your mouse dpi changing on its own or do you have to change it to be able to use it?  My mouse is a fixed dpi mouse and I can't check that problem....or I don't know how to change the dpi.....haha.

  • Upvote 1
Link to comment

1) well, the turquoise is only 50m, but white should be the standing range - aka "Show view range circle while standing" (it only shows yellow, altho i prolly have like skills to boost the default range)
and it would be better to have 2 circles, because then you can see what is the driving range when you are standing... (if you want to start driving soon...)

6) normal Dpi comes back when i press Shift+Shift again (to get out of zoom and zoom in again), but it already lost me 1 battle, so it is a bit annoying... (i have mx518 mouse, but it would not explain why does Dpi first change to 200 with Ctrl and then go back to normal with Shift...)

Link to comment

3) i switched the C reload button option off, but now it still spams the same exact 2 defective messages...
and it does not post the correct new mod anymore that i selected during the #08 installation... so #08 is like even worse than #07 lol
everything else is also the same defective as #07 was (points 1-6)

Link to comment

lol...
3) now it even spams the last 0s message 2 times and the game even says that the message(or a 3rd or 4th one) is/are blocked for 0.5 or 5 seconds lol
while i actually disabled the C button option in the settings like 2 days ago...

 

so how do i even replace it with a working mod...

Link to comment

3) so it was probably the "SpotMessenger: OldSkool" that was causing the issue?

 

7) i switched it to "SpotMessenger: Chirimen" and that fixed the spamming messages issues, but it does not give the same message that is shown on the preview picture and is actually in a complete useless format, because it posts too much text that noone is going to read anyway (aka "I was spotted by the enemy at sector B6", instead of a simple "I'm spotted @B6"


8) and the same mod with russian settings is still there, altho i thought that it will be removed with the Chirimen version...

5) "Radial chat menu" is also still missing"

9) in the tank preview mode, the last tab after "equipment" and "crew" etc is also in russian language and i dont have a clue what it even says (also from 1.5.1 or smth already)

Link to comment
  • Administrator

Mod with russian menu in hangar (Danger Lights) cannot be translated.

I have looked at RadialMenu config used currently and it turns out to be outdated, the author is not updating it probably since forever.... I removed problematic messages, it will be very simple now: "Reloading! x s left".

Also simplified Chirimen's message so it looks like Oldskool.

Link to comment

omg...
10) which mod was causing the reload spam then lol, because i probably confused them with spot messenger or smth... (because they are under the same settings page...)
and it somehow worked again normally(shorter) after i changed something in the modpack selections... and then didnt work at all, after i switched the "C" button option to red in the settings... (so at least the disable function was working again...)

7) and are both spot messenger texts shorter now then... and do they have any difference at all...

Edited by kolkhoznik666
Link to comment

3) well, now it keeps saying that "Ready to fire in 1 seconds! Shells in the magazine: 2" (and sometimes just "ready to fire!")
and then next line says "Reloading, It will take 0 seconds!" (altho not sure if it still says 0 or the actual seconds now...)

so how do i get rid of this and just use 1 line as reload message?

and the Radial menu probably activates with Alt key then... but it used to pop up with the same left Ctrl with previous modpacks...

Edited by kolkhoznik666
Link to comment

#12 bugs:

12) somekind of 6ths sense .bat file gets sandboxed by antivirus @ X:\GAMES\World_of_Tanks_EU\mods\configs
(probably the 10s timer)

13) there was a bug(with #10 also) when hitlog information dissapeared, but now it seems that the 'damage received' log also showed only player names, not tank names in the log in the bottom. and when i pressed the Alt key, both hitlogs(given and received) fixed themselves automatically...

lulz:
seems like all modpacks(except this #12 now) have been partially sandboxed somehow(without any notifications) since 1.6.1.3_08 (11th nov), so dunno how did it even install all of this stuff...

 

 

Edited by kolkhoznik666
Link to comment
  • Moderator

In your latest logs you posted, you selected turquoise circle. It will not be white, when you select turquoise.

 

Screenshot for the name? Though it's probably the spectator bug - are you spectating a tank and it shows the wrong name on the minimap? If yes - ignore this. Nothing to do about that really.

Link to comment

ok i try to post some newer logs, but i already found some more bugs:

14) If you install the modpack the first time, it will try to install it to "World_of_Tanks" folder, not "World_of_Tanks_EU"....
15) what is the purpose of the "_Aslains_Installer_Options.inf" file or how am i supposed to use it? i tried to place it in the modpack folder and then do the new install, but it did not read any of the options from the file and only installed the default "Aslain recommended" settings...
16) so maybe it would be possible to add a "Choose settings from a file" option to make it more neater?

Link to comment
  • Moderator
1 hour ago, kolkhoznik666 said:

14) If you install the modpack the first time, it will try to install it to "World_of_Tanks" folder, not "World_of_Tanks_EU"....
15) what is the purpose of the "_Aslains_Installer_Options.inf" file or how am i supposed to use it? i tried to place it in the modpack folder and then do the new install, but it did not read any of the options from the file and only installed the default "Aslain recommended" settings...
16) so maybe it would be possible to add a "Choose settings from a file" option to make it more neater?

14: You probably have the game installed there too.

15: https://aslain.com/index.php?/topic/226-20052018-loadinf-for-aslains-installer-v271-gui/

16: See above.

 

 

Link to comment
  • 4 weeks later...

1) minimap circles are still not working since 1.8 or smth... (no larger white or pink Spg circle at all)
2) team HP bar on the top is just empty again, or sometimes only has 1 side visible lol (one game it even switched sides after someone was shot etc, lol)

(3) if i switch from 2nd gun to 1st gun on some tank, it will ask to load and buy new ammo manually, altho i have not sold any of the gun's ammo at all (support said that this is a mod bug) - and this was actually fixed with "check & repair", but i didnt look at the progress bar if it downloaded something or not.
[and number "2)" issue actually only appeared after doing the Check&Repair and then installing the new #03 version on it - and even opening up the game after repair.... and then installing #03 after that...]

 

Aslains_WoT_Logs.zip

Link to comment
  • 2 weeks later...

5) the tank name stuff is way too high above the tank, so it either should be much lower or have separate dots/lines to indicate where the actual tank is...
6) damage given hitlog summarizes all shots into 1 amount, but it should also have an option to make them separate, so you would know much better how much damage you just did on the enemy...

Link to comment
  • Aslain changed the title to bugs

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.