Jump to content

__BLESK__

Members
  • Content count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral

About __BLESK__

  • Rank
    Newbie

Profile Information

  • Server
    EU
  1. __BLESK__

    Error XVM

    Thanks for the information. I always did everything through the Control Panels.
  2. __BLESK__

    Error XVM

    No, I only uninstalled the mods through the Control Panels, and then installed it again. Anyways, the problem was caused because of the blue monitor, which did not appear again.
  3. __BLESK__

    Error XVM

    WoT is working, reinstalling it was the solution.
  4. __BLESK__

    Error XVM

    For the first time since I have your xvm, I have stopped here (see screen) and started thinking what to do next. I clicked then Clean install - FULL (first time I have done it this way), and while it was being installed, my monitor turned blue. You already know the rest. I think that somewhere in the WoT forum there is something written about this, but I can not find it right now. These are all the details.
  5. __BLESK__

    Error XVM

    With no effect at all.
  6. __BLESK__

    Error XVM

    Done.
  7. __BLESK__

    Error XVM

    Unfortunately, that blue window appeared only the first time, when I firstly noticed the problem. Since then, I have not seen it.
  8. __BLESK__

    Error XVM

    Yesterday I had unninstalled your XVM mods (only to try if without them would WoT work, and it did not). I installed them today again, and tried one more time to start WoT, nothing happened. Here are the logs. _Aslain_logs.zip python.log
  9. __BLESK__

    Error XVM

    Where can I find the logs?
  10. __BLESK__

    Error XVM

    Good afternoon, after today's actualization of your XVM mods, a blue window had appeared on my monitor while installing, so I klicked everything as I always do and started WoT. In battle, I had differently coloured sides of the map, although I did not want to, so I uninstalled the mods and installed again. No blue window has appeared this time, but I could not start WoT, even after restarting my PC. What could be the reason? I have never had any problems with your XVM mods before. Thanks, __BLESK__
×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.