Jump to content

Protix

Members
  • Content count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Protix

  • Rank
    Member

Profile Information

  • Server
    EU
  1. Już działa. Dzięki
  2. Pokażę Ci na przykładzie z Google. Chodzi o statystyki sesji. Nie mam tam nic zamiast tego co np na screenie. Ani wn8 ani danych dla każdego z czołgu którym grałem ;/ Mam tam same 0.
  3. Jak w tytule. Nie ma żadnych info po każdej bitwie. Problem ze strony XVM czy po mojej stronie? Aslains_WoT_Logs.zip
  4. Witam. Otóż nie mogę zainstalować najnowszej wersji paczki. Po całym procesie na koniec wita mnie komunikat, że nie udało się zainstalować paczki i należy zrobić restart, następnie ponownie odpalić instalator aby dokończyć instalację. Problem w tym, że po restarcie i ponownym odpaleniu nie kończy się instalacja a wszystko zaczyna od nowa ;/ Aslains_WoT_Logs.zip
  5. Ok to czekam na info. Co do tego komunikatu to przy następnej okazji zrobię Ci screen
  6. Na kompaktowym drzewku jest tak samo. Wywaliłem więc całkowicie tego moda i dalej jest tak samo. Wywala przy kliknięciu na podgląd czołgu. Ps. Instalator chyba Ci się popsuł bo po instalacji tam gdzie jest wybór aktywacji XVM i Zakoncz to po kliknięciu Zakończ wywala komunikat, że program przestał działać.
  7. Witam. Problem jest taki, że wchodzimy w jakiekolwiek drzewko, klikamy np na E100 i widzimy moduły etc. Następnie klikamy na czołg aby podejrzeć jego dokładne dane, załogę i wygląd i tu następuje wysypanie się gry do pulpitu. Sprawdzane na różnych drzewkach. Log poniżej. Aslains_WoT_Logs.zip
  8. Problem z WOT

    Wyłącz cyfrowe podpisy sterowników w Windowsie i pójdzie.
  9. Problem z WOT

    To sterowniki weź ze strony nVidii Ale wpierw wywal obecne i wyczyść po nich wszystko.
  10. Problem z WOT

    Grafika nVidii? To laptop czy stacjonarka? Ogółem do grafy nie polecam sterów od importera lapka czy karty a od producenta czyli nVidia albo AMD.
  11. Aktualnie póki co działa. Prawdopodobnie problemem jest mod od ProTanki czyli ten co pokazuje gdzie trafili Nas. Nie instalowałem go a wszystko inne tak i działa. Wersja .01 #00
  12. Bez modów i XVM to logiczne że będzie działać. Aktualnie testuję na paczce 05 i bez panelu zniszczeń. Póki co 7 bitew i jeszcze działa.
  13. Z tych co wymieniłeś to nic. Da się zrobić jakiś eksport modów abyś zobaczył kto mniej więcej jakie ma?
  14. Poczekaj aż rozegrasz min 20 bitew. Ja mam Auto Equip i działa ale dopiero 4 bitwy. Tak jak Aslain pisał wywaliłem panele zniszczeń i testuję.
  15. Dobra. Po ok 15 bitwach wywaliło i mnie. Tzn w garażu gra zawiesza się. Oto log Aslains_WoT_Logs.zip
×