Jump to content

PT4SI3K

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

1 Neutral

About PT4SI3K

  • Rank
    Newbie

Profile Information

  • Server
    EU

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. PT4SI3K

    problem ze strzelaniem

    Witam, Po wejściu do bitwy nie mogę strzelać żadnym czołgiem. w załączeniu logi Aslains_WoT_Logs.zip
  2. dzisiaj znów to samo, czołg stoi w miejscu rusza tylko wieżą albo gdy wcześniej wcisnę lewo albo prawo to się kręci. wczoraj robiłem update modów na ostatni i działało, dziś już nie
  3. zdarzylo mi się pare razy ale wówczas niechcący strzelałem :-) sprobuje jeszcze lapka wyczyscic z ewentualnych syfów
  4. sciagnałem update i usunąłem dmg panel i znow działa, zobaczymy co jutro bedzie gram na laptopie i wszystko dziala
  5. Witam, Niestety dzisiaj ten sam problem znów się pojawił....
  6. usunąłem to wszystko o czym pisałeś i wygląda na to że jest ok. później spróbuje dodać dmg panel i zobaczę czy to tylko kwestia odznak biegłości na żywo i dam znać ponownie dodałem dmg panel od zayaz i wygląda na to że to była kwestia instalowania dwóch plików na raz modu Odznaki biegłości na żywo w bitwie. Dzięki za pomoc i pozdrawiam
  7. oraz kolejny log tym razem po zmianie dmg panelu na inny i dalej tańczy czołg swoim życiem Aslains_WoT_Logs.zip zmieniłem dmg panel chyba że jest jakaś inna możliwość usunięcia konkretnego moda o której nie wiem
  8. w załączeniu świeży log z trwającej bitwy gdzie czołg znów tańczy dla mnie. Aslains_WoT_Logs.zip
  9. w załączeniu logi Aslains_WoT_Logs.zip
  10. Dodam że wczoraj zdarzyło mi się to w takim samy stopniu jak tydzień temu, lecz wówczas mogłem rozwiązać problem po reinstalacji modów, wczoraj już nie dało to żadnego rezultatu. Dzisiaj gra działa bez zarzutów....
  11. Witam, Ostatnio przy każdej bitwie miałem dziwny problem, mianowicie przy każdej rozpoczętej bitwie nie mogłem poruszać się czołgiem gdy tuż po skończeniu odliczania nie kliknąłem żadnego z klawiszy do poruszania się czołgiem, wówczas tylko wieżą mogłem ruszać, lub gdy tuż po skończonym odliczaniu przycisnąłem jakikolwiek klawisz ruchu pojazdu, np. w lewo, czołg jeździł tylko i wyłącznie w kółko w lewo. Każdy czołg, na każdym poziomie, przy każdej bitwie. Proszę o informację które logi mam wrzucić tutaj aby była możliwość sprawdzenia przyczyny problemu.
×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.