Jump to content

Na_Pal

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Na_Pal

  • Rank
    Newbie

Profile Information

  • Server
    EU
  1. Ciągle mod nie tworzy pliku aslain opt inf.
  2. OK, wracam do tematu po wymuszonym znowu przez WG patchu. 1. Dołączam logi oraz dwa skriny. Na pierwszym widać (a właściwie nie widać), że nie ma damage loga xvm, nie ma hitloga xvm i nie ma Win_chances by xvm pomimo zainstalowania paczki z tymi opcjami. Sprawdziłem w pliku \battleLabelsTemplates.xc i hitlogHeader oraz hitlogBody są true, co do winChance to po zainstalowaniu jest(?!) false, zmieniłem więc na true. Gra była instalowana przy aktualizacji 1022 od nowa. PS tam widać main caliber pod stanem bitwy - nie chciało mi się go przestawiać. 2. Ponownie jest problem z _Aslains_Installer_Options.inf. Nie aktualizuje się. Nie chce się nadpisać i ciągle jest w wersji z 5 lipca. Pozdrawiam. Aslains_WoT_Logs.zip
  3. Ale dopiero przy okazji kolejnej łaty. Na razie poustawiałem inne logi więc jest ok, a instalacja paczki to ustawianie od nowa.
  4. Zmieniłem hitloga xvm na default i też nic to nie dało. Zaczyna mi brakować pomysłów. Może po prostu coś jest skopane w samym xvm?
  5. _Aslains_Installer_Options.inf działa już jak należy. Z tym plikiem wszystko jest już ok. Próbuję dojść co z tym xvm. Do kitu jest z battleobserverem, wszystko trzeba zmieniać w configach, zamykać wota, poprawka otwierać wota, znowu nie tak, zamykać, poprawka.... (wykosiłem polarfoxa skoro tak radzisz, ale co tam ruskie wykombinowały?)
  6. Przeinstalowałem, wyczyściłem rejestr, i co się dało. Coś jest nie tak z xvm? Nie ma hitloga ani damageloga. W czasie instalacji moda stworzony został folder Aslain_Modpack a w nim to co zawsze. Ale... _Aslains_Installer_Options.inf co prawda pojawił się w tym folderze ale ze starymi opcjami instalacji. Tak na marginesie wiadomo co złego się dzieje po odpaleniu polarfoxa? To tylko malware czy coś gorszego? To fragment pliku konfiguracyjnego xvm odpowiedzialnego za wyświetlanie hitloga. Nie wiem czy opcja onHold nie ma być czasem =false? "hitlogBody": { "enabled": true, "hotKeyCode": 56, "onHold": "true", "visibleOnHotKey": false, "updateEvent": "ON_DAMAGE_CAUSED, ON_PANEL_MODE_CHANGED", "x": "{{pp.mode=0?5|{{py:math.sum({{pp.widthLeft}},70)}}}}", A może gryzie się z jakimś innym modem? Co byłoby dziwne ponieważ od miesięcy używam tych samych ustawień.
  7. ???! Sprawdzałem dzisiaj na virustotal i kaspersky i gdzie się dało i żadnych zastrzeżeń.
  8. Ha, ale instalacja kończy się elegancko i wszystkie mody (także inne xvm) hulają jak należy. Tylko HitLog, DamageLog i WN8+WinChances (wszystko XVM) nie chcą się pokazać. Wykasowałem teraz wszystko, tmpy, cache, rejestry - co tylko się dało i instaluję jeszcze raz grę. Nie wiem czy to pomoże. PS Jeśli wybiera się instalację z opcją Battleobserver wygląda jakby nie instalował się polarfox.vxSettingsApi_1.7.9.wotmod. W grze nie mak jak wejść w opcje moda. Trzeba dorzucać polarfoxa ręcznie.
  9. Nowy update, czysta instalka i dalej nie mam hit loga, damage loga ani win chances. Jakie logi mam pokazać i jak? PS Aha, no i po instalacji nie tworzy się plik install_options_inf
  10. Cześć, pomimo włączonych ustawień i czystej instalacji w grze brak damage loga oraz hit loga. Nie ma także WN8+szans na wygraną. Stało się tak po instalacji wersji v.1.0.2.1_11. Pomimo próby powrotu do wersji _06 i jakiejkolwiek innej nie jestem w stanie uruchomić tych opcji nawet ręcznie. Nie wyświetlają się w grze. ktoś ma jeszcze tego typu kłopot?
×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.