Jump to content

panzer_wim

Members
  • Content count

    17
  • Joined

  • Last visited

Community Reputation

2 Neutral

About panzer_wim

  • Rank
    Newbie

Profile Information

  • Server
    EU
  1. panzer_wim

    tree:circles every time unchecked

    Thank you for your fast reply. Oh, that looks pretty simple and I didn't note the tip in the brackets. I am really a noob and was so pleased about the new tactical mini map - anyway :-) I installed Aslain again und will try it later, but I am sure that's the solution. Thanks again!
  2. Hi folks, That's a little strange. I choose some select boxes in the tree circles in the area [XVM Minimap] e. g. name on the map, tank size in the map, arty view etc. , but unfortunately I cannot see this in the game. When I go back to Aslains_WoT_Modpack_Installer, the complete tree:circles is unchecked. I am not completely sure, but I suggest it is shown for 2-3 weeks. Has somebody the same behaviour or any idea for a solution? Thanks a lot. Best regards from the sunny Berlin panzer_wim Aslains_WoT_Logs.zip
  3. Me too. The game crashs after every fight to the desktop. Aslains_WoT_Logs.zip
  4. panzer_wim

    Back to hangar problrm WoT

    Thanks, great, it works fine now! :-)
  5. panzer_wim

    Back to hangar problrm WoT

    Me too. After the end of a game it is hanging and I can see the last view of the current game. Have to restart by task manager. Aslains_WoT_Logs.zip
  6. panzer_wim

    tank symbole top/middle are hidden

    Are they any news or ideas around this problem? Unfortuantely it is still shown on my screen ... Thanks a lot.
  7. panzer_wim

    tank symbole top/middle are hidden

    Thanks for the info and the fast reply. Unfortunately the behaviour of the missing symbols is independent of the Battle Observer.
  8. panzer_wim

    tank symbole top/middle are hidden

    Thanks for the faast reply. I've attachet the log file. Aslains_WoT_Logs.zip
  9. Hi guys, For 4-5 days after an update of the mod pack my tank symols top/middle are hidden. Normally I use in ther area Team HP Pool the checkboxes Armagorem or Battle Obersverver and it works fine, but unfortunately it doesn't work now. It is fine without any mods and visible. Is there any idea? Thanks a lot. Best regards from Berlin panzer_wim Aslains_WoT_Logs.zip
  10. Great, thank you ver much. Me too, it works fine without the tank highlighter. Aslains_WoT_Logs.zip
  11. panzer_wim

    there is a new update version 9.17.0.3

    Me too, it doesn't work completely. I tried a renaming of the folder and installed previous version also. Add an empty folfer for the previoouss version, delete the mod folder etc.
  12. panzer_wim

    Bug with color in the game ...

    I have a similar problem after the .04-update. Started with Abbey area and the ground (gras etc.) is complete green :-) That's looks very funny and could be acceptable, but after 30 sec of moving WoT puts me back to my windows screen with a large windows error message and couldn't restart the yet, so I've installed the previous version and everything works well. Just a little hint. In the past I had your black/white problem, when I reduced something in the graphic options of the game, to get a better fps.
  13. panzer_wim

    no sound when shooting

    I got an info of Aslain few minutes ago. You can see the tracers/shots again, when you disable ZJ reload. Thanks again for the fast reply.
  14. panzer_wim

    No shells/tracers issue in 9.15.2

    Thanks, grreat, it works! :-) I tried this immediately few minutes ago. Thank you very much for the fast reply.
×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.