Jump to content

leafcap

Members
  • Content Count

    21
  • Joined

  • Last visited

Everything posted by leafcap

  1. Battle Loading and Advanced Statistics tab are not showing WN8. Both of them are showing "PR" now. Aslains_WoT_Logs.zip Double check XVM, it is on "WN8".
  2. leafcap

    Panels Statisstics is not showing WN8

    no ...nothing done. just check it and make sure every thing is fine ...
  3. leafcap

    Panels Statisstics is not showing WN8

    This is weird. Now it is back to normal showing WN8. I did nothing and my XVM setting is always on WN8. Sorry, Quaksen. I played same replay like above and get this pic,
  4. leafcap

    The hangar clock is not showing

    ok, thank you so much
  5. [ The hangar XVM settings ] the hangar clock is not showing https://imgur.com/6AaQAWC Aslains_WoT_Logs.zip
  6. leafcap

    What is XVM sound ??

    First of all, my tank always spins around at the end of battle. So, I disabled all XVM Sound and my tank got a smooth ending There are 2 find out .... 1. WOT wont crash at the end of battle ... still need more battles to confirm. 2. What is XVM sound ? Only onI know is the SCREAMING fire alert. Do you have a list of XVM sounds !?? I need to know what sounds I turned off.
  7. Aslains, SEA server client Crashed at loading stage keep showing "Black Screen" after login .... but i can play in safe mode. Thank u Aslains_WoT_Logs.zip
  8. Thanks Reinstalled Aslain mod v.9.20.1.4_08 without PMOD and it still crashed . removing PMOD (World_of_Tanks\mods\0.9.20.1.4\poliroid.pmod_1.29.5.wotmod) ... AND IT WORKS
  9. hmm ... my client version is exactly v0.9.20.1.4 #684
  10. leafcap

    Mini Map ?

    yes, same here. It must be a mistake. "hot zone map" is a good idea, it should keep in garage ....
  11. Thank u Aslain, you are the best !
  12. Destroyed tanks is still showing round dot ... I did check "Show icons for destroyed tanks" in [ XVM Minimap ] Aslains_WoT_Logs.zip
  13. i noticed the folder named as "mod.pmod " . It is kind of not right !
  14. Got the error message and P-mod is not working ... since 9.17 Tried 9.17.0.1_09 ~ 9.17.0.1_16, always got Error =( _Aslain_logs.zip _Aslains_Installer_CompList.log python.log
  15. Ha it is not the firewall problem. Got the error message again. Then, i tried the manual clean up way .... Hey hey hey,got it resolved and no more error. Thank you arniGX, for the tip ...
  16. Thank you Aslain .... Got it resolved. (blocked by window firewall )
  17. I have changed "width" : 250 to 300 .... Hey man it looks pretty now. Thank U so much.
  18. Damage Log (integrated config by XFT) Texts are blocked ! _Aslain_logs.zip python.log
  19. Screen size 1920X1080 hmm ... maybe need custom adjustmet myself ?? Just dont know how to ...
  20. leafcap

    Detailed Results Unable !

    It is cleared now after re-install mods. thx u so much
  21. I am using 'Time Spent' Session Stats. The Detailed Results don't work after v.9.16_19 update. http://imgur.com/a/hwOzb <blockquote class="imgur-embed-pub" lang="en" data-id="a/hwOzb"><a href="//imgur.com/hwOzb"></a></blockquote><script async src="//s.imgur.com/min/embed.js" charset="utf-8"></script> _Aslain_logs.zip python.log
×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.