Jump to content
19bianconero84

Custom aslain user spotted sound not working + new hit indicator stop working

Recommended Posts

Hello,

 

I need your help for some problems.

 

First one is when I check custom (user) sound for spotted in Aslain (usually 10s beeping) and in WOT settings I check user sound but the custom sound actually doesn't work in the game. What am I doing wrong or is this a bug? Thanks.

 

Second one is shown on the picture bellow. I miss this text for critical dmg or blocked besides enemy tank. Is this a bug or ...? :) Thanks 4 help.

 

capture.png

Share this post


Link to post
Share on other sites

Hi, if you select any of the over tank markers from the modpack then you loose the `critical hit` feature.

 

Try leaving the OTM unchecked or you can change the markers setting in the config files to false.

 

Good luck!!

  • Like 1

Share this post


Link to post
Share on other sites

Thank you. It works. :) I hope one day will that be implemented in those mods. :)

 

What about spotted sound? Thanks in advance. :)

Share this post


Link to post
Share on other sites

Glad you got it sorted .. apparently XVM are working to implement them ..

 

Sorry I don`t know about the spotted sound, but i know there are quite a few bugs in the 1.0 update regarding sounds. For example there is a bug where sometimes hits to your tank don`t make any noise and also the ping sound when an enemy is spotted on the minimap is hit and miss ( I have this problem!).

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×