Sign in to follow this  
Followers 0
carillo231

not able to play ???

11 posts in this topic

omg, I had a huge problem over the weekend and couldn't play WOWS, message said unable to locate server IP address though DNS, I had to do an uninstall, and then it was fixed , I just played a few games then downloaded your modpack and now its the same thing???  what can I do??? I want all the things you offer "training room , navigator , etc, but not athe cost of not playing the game....

I cant play the game has anyone had this problem....WTF????

0

Share this post


Link to post
Share on other sites

uninstall it again and dont use the modpack yet.

0

Share this post


Link to post
Share on other sites

How about region changer? That's what fixed it for me.

1

Share this post


Link to post
Share on other sites

Try attaching the logs next time so Aslain can look and see what could be causing the problem

0

Share this post


Link to post
Share on other sites

well I wanna use the modpacks....  #2 whats the region changer?? and #3 how do u attach logs"???

0

Share this post


Link to post
Share on other sites
10 hours ago, carillo231 said:

well I wanna use the modpacks....  #2 whats the region changer?? and #3 how do u attach logs"???

 

WoWs Region Changer. Unticking that fixed my DNS problems. I first uninstalled Aslain's. Then reinstalled and  went down the list until I found one I thought would mess with IP's and DNS's.

 

I never used it. I think you can play in different regions with it.

0

Share this post


Link to post
Share on other sites

Problem is in the region changer. Installed mods with anti-virus off, ran integrity check, game starts in safe mode fine. Wont find DNS server with mod pack running. Works fine when unchecking region changer.

wows.jpg

_Aslain_logs.zip

Edited by tchatt70
0

Share this post


Link to post
Share on other sites

I had to run the integrity check many many times before it fixed itself. I also removed the region changer

 

0

Share this post


Link to post
Share on other sites

I m so Sorry guys, i fixed problem with EU DNS Address , and they are working good now : ) 

 

 

I m sorry that Having problem with this Issue :/

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0