Jump to content
Sign in to follow this  
plainsman

WN8 discrepancy

Recommended Posts

My in game WN8 rating is higher than external sites such as wotlabs, vbaddict, etc. which have been reading approx 100-150 points lower than my in-game xvm stat (currently apprx. 1650).  This has been occurring for almost two months now and I cant find any explanation.  Aslain's wonderful mod is always up-to-date as is my XVM subscription.  I re-installled WOT from scratch (including new dossier) but the issue remains.  It seems that the in-game stat always runs closer to my recent WN8 rating from wotlabs.net, although that could just be coicidence.

 

Perplexed and confused as usual, and would appreciate any insight you could offer, paticularly if this is a known issue with the xvm database.  I cant seem to glean any useful information from the engllsh section of the xvm forum, but I suspect that my stats displayed in-game are over-stated.

 

Thanks in advance!

 

P.s.  tanker name is:  _orangesquirrel_ on NA server.

Share this post


Link to post
Share on other sites

Firstly, I can't get any data on any stat-site with that tanker-name, for NA anyway.


So, I can't even check it.


 


Secondly, what "ingame stats" are you refering to exactly; the ones in the playerpanel (in battle) or the ones in you garage (session statistics)?


If it's the latter, then it's, indeed, your more recent WN8 displayed "ingame" and not your total.


Session statistics only display your WN8 for the session(s) in question (or a certain period of time), while external sites show you your total and the most recent results.


Share this post


Link to post
Share on other sites

Firstly, thank you very much for your response.  I apologize in that I missed some underscores on my name.  Here is the link to wotlabs:  http://wotlabs.net/na/player/__orangesquirrel__

 

Regarding your second question:  the in-game xvm wn8 rating I was referring to is on the battleloading screen, players panel, and service records-vehicle info screens.  There is no inconsistency in the rating between these locations. Its that noobmeter, wotlabs, wot-news, vbaddict, etc. all show a wn8 that is over 100 points less.

 

At this moment the game xvm is showing me as 1662;  while wotlabs-1510; wot-news-1503; noobmeter.com-1510 and so on.

 

Not a really big deal, but I'd rather not be a blue target when it isnt earned.

 

Thanks again for responding!

Share this post


Link to post
Share on other sites

Just to clarify...I'm not reporting a bug in the mod pack (which is fantastic) which is just reporting xvm data stored elsewhere.  I'm just wondering if someone knows of any similiar issues with the xvm data as I cant get any useful info from the Korean Random site using google translate or english subforums.  :)  I'm not even sure who to contact to report this, so i appreciate your patience.

Share this post


Link to post
Share on other sites

Thx for the extra info.

I'm not 100% sure if that's what it is but the most likely thing that I can think off, is that your stats change(d) too quickly for XVM to catch up with.

 

Due to your low-ish battle-count you can increase or decrease your stats rather rapidly, if you play a certain number of good or bad games.

When you have a lot of battles played already (10k, 20k, 30k, etc.) and play 50 with an extremely good WN8 rating, then your overall WN8 won't change all too much (maybe by like 10-20 points, if that even).

If you only have a rather small amount of battles played, then those 50 games have a bigger impact on your rating and I would say that getting +-100 WN8 isn't all that impossible.

 

You also have to consider that XVM takes at least 3 days to update your stats and can take up to 11 days, iirc.

So if you have played a lot of games in that time, you can get those kinds of discrepancies, I suppose.

 

I would have to have monitored your stats for longer than only "just now", in order to tell if that's actually the case here. But it would make sense.

 

The difference can thus be explained and to me it looks like you had a good roll with decent tanks/tiers and accumulated the 1662 WN8.

After that, you had some bad games (due to bad luck, bad day, stock tanks, playing solo instead of platoon etc.) and dropped some in your performance.

XVM however, still has the data from your good period, as they haven't updated yet.

On external sites though, they update several times daily, so they provide the most accurate/current data.

 

Like I said though, I'm not sure if that's actually what's going on there but it would be an explanation.

I would advise you to monitor this matter and see if it still persists in 1-2k more games.

It might still be a bug with some mod but due to your rather low battle-count, it's more likely to be related to that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×