Jump to content

kriston

Regular Member
  • Posts

    100
  • Joined

  • Last visited

  • Country

    Poland

Reputation

2 Neutral

Profile Information

  • Server
    EU

Recent Profile Visitors

1,181 profile views
  1. Witam mam problem, nie mam dźwięku w grze wczoraj był, dzisiaj mam komunikat w ustawieniach że jest niezgodność systemów dźwiękowych reinstal gry nie pomógł czy ktoś może miał taki problem i wie jak to ogarnąć ? żadna opcja nie działa 2.1 5.1 cisza. Myślę że modpack nie jest winien bo gra w trybie bezpiecznym też jest bez dźwięku.
  2. Witam Po odpaleniu bitwy gra wraca na pulpit i uruchamia narzędzie do wysyłania raportów. Aslains_WoT_Logs.zip Jednak udało się zagrać parę bitew i póki co wywala na Lodowcu.
  3. Coś mi zmienia język na angielski w oknie związanym z wyglądem czołgów jakieś pomysły? Aslains_WoT_Logs.zip
  4. XVM owszem ale mapka jest z wota, przed wersją 11 działały okręgi z gry z xvm o ile się nie mylę . Odznaczyłem całą sekcję minimapki w modpaku i teraz działają okręgi z gry i o to chodziło dzięki.
  5. Są zaznaczone w grze a nie działają, w trybie bezpiecznym działają :/ Aslains_WoT_Logs.zip
  6. O faktycznie nie wiem jakim cudem się odznaczył, przepraszam za zamieszanie.
  7. Modpack 05 i dalej u mnie nie działa :/ Aslains_WoT_Logs.zip
  8. Powyższy mod nie działa wiadomo coś ? Aslains_WoT_Logs.zip
  9. A ja mam to okienko po angielsku który mod to "psuje" ? nie mam Vechicle Exp Extended. edit. Już wiem Statystyki sesji Yasen Krasen .
  10. Odznaczyłem i działa dzięki we wcześniejszej wersji wota działało razem z ustawieniami minimapki z xvma no nic trudno
  11. No właśnie chodzi mi o te wbudowane przez WG . Aslains_WoT_Logs.zip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.