Jump to content

OttoVonGrim

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About OttoVonGrim

  • Rank
    Newbie

Profile Information

  • Server
    EU

Recent Profile Visitors

404 profile views
  1. When I download Aslain's XVM Config only and extract that it works straight out of the box. The problem is that Aslain's config isn't setup how I want it to be. The problem really is in the installer for me.
  2. Anti-virus disabled and installer added to the exception list. So that isn't the issue. I agree that for some reason the install script isn't doing what it is supposed to be doing. Just cannot figure out why. Even the program to archive the logs doesn't actually create a zip file with the logs. And I didn't say "broken for everyone". That was the other guy.
  3. Just to make clear which mods I am talking about I have attached screenshots of the list that do not work for me. They are all part of the XVM options.
  4. I uninstalled the modpack and WoT. Did a clean install of the game. Fresh download of the modpack. Checked the permissions on the mod pack. Installed the mods. Didn't work. Sorry to have to say this, but, after years of using your modpack, I am going to check out someone else's modpack.
  5. I have tried several times to run the Aslains_WoT_Logs_Archiver.exe program to collect the logs. But even that fails to work properly. I have reinstalled WoT once, uninstalled and reinstalled Aslain's Mod Pack multiple times, trying different options, all to no avail. I have included the log files that I have found, hopefully they are the ones that are required. Interested in hearing what the problem(s) could be, _Aslains_Installer.log _Aslains_Installer_CompList.log
  6. OttoVonGrim

    Shout box

    Okay, so I guess I need to post in here to be able to use the shoutbox again?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.