Jump to content

sparks

Regular Member
  • Content Count

    11
  • Joined

  • Last visited

  • Country

    United States

Community Reputation

0 Neutral

About sparks

  • Rank
    Newbie

Profile Information

  • Server
    NA

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have used player panels for a long time. I tried in Aslains_WoT_Modpack_Installer_v.1.9.1.2_11 to install them and all I get is the stock panels. So I tried uninstalling aslains and tried with Aslains_WoT_Modpack_Installer_v.1.9.1.2_13 same thing all I get is the stock panels. Run it again and I have nothing selected so its not even saving the config. After another install I have a config and most everything works except player panels. if they are working is there a way to manually ad them? maybe another mod is blocking them, I don't know player panels medium:full player's names and large panel simple panel #1 both are 3d color boxes with tank and numbers
  2. I am not sure where the installer is linking to dl files but the wot installer is causing bitdefender to go nuts. All I get is messages about malware and hack site. Is anyone else seeing this?
  3. thank you very much. I will give this a try
  4. I am sure its here but I can't find it...what file do I have to send a person for my aslains setup? Where should they put it? thanks for any help
  5. thanks everyone ....that makes since
  6. Trying to dl latest update and I can not dl from them, ALL I get after skip ads is dl for faster search and chrome plug ins.
  7. found it. you do have to do each tank but its still a great idea.
  8. Is there a way to have it auto mount and unmount binoculars from the tanks?
  9. After a fresh install or your mod I looked and xvm.log and is set to read only. Is this intended, when I set it to read write and rebooted the game loaded. Have not tested further have to go to work.
  10. no matter what I change in the panels I keep getting the player panel with Advanced Statistics Tab. this was my problem so I decided to uninstall xvm and run the newer 54 installer. After full install I boot game. it goes to the wot loading screen and when the bar gets about half way across the screen turns black and just sits there. uninstall xvm and game runs fine, reinstall and again same thing halfway thru load screen turns black. Winders says its still running but nothing. here are the install logs python is read only so I attached the launcher log _Aslain_logs.zip WoTLauncher.log
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.