Jump to content

Ankuba

Regular Member
  • Posts

    69
  • Joined

  • Last visited

  • Country

    Poland

Everything posted by Ankuba

  1. Zalogowałem się i wydaje mi się, że ustawienia grafiki na jednym i drugim koncie są takie same. Generalnie do ustawień grafiki używam aplikacji Nvidia Geforce Experience która sama ustawia grafikę gry pod możliwości laptopa podłączonego do sieci lub na baterii i to są ustawienia ,,globalne" (chyba) bez znaczenia jakie konto odpalę. W ustawieniach gry ograniczam bądź wyłączam niektóre zbędne dla mnie ,,wodotryski" W nosie z tym, na to drugie konto loguje sie tak rzadko, że jakoś to przeboleję.
  2. W filtrze karuzeli oryginalnie jest ikonka zmieniająca wygląd z jednego rzędu normalnego na dwa wąskie. Myslałem, że bez XVMa to może tak działać ale nie.
  3. Taka dziwna sytuacja: zaznaczyłem modzik na trzy rzędy karuzeli (ale nie jako opcja XVM którego nie używam) z grupy modów po za XVM i na moim głównym koncie widzę te trzy rzędy jako wąskie ikony takie jak standardowe dwa rzędy z czystego klienta. Przed chwilą zalogowałem się na moje drugie konto aby odebrać zasłużoną nagrodę i karuzela wygląda tak, ze mam trzy rzędy ale ikony są normalnej wielkości. O co tu chodzi? Klikanie w ikonkę zmieniajacą wielkość ikon nic nie daje. Na tym samym laptopie ale na róznych kontach Aslains_WoT_Logs.zip @RaJCeL
  4. Witam. Tu postaram się wrzucić link do powtórki oraz moje logi. Problem pojawia się po moim zgonie i podczas przełączania się pomiędzy pojazdami. Po kliknięciu myszką ,zaraz gdy pojawi się nowy pojazd to na horyzoncie widać ulatujące punkty HP kilku pojazdów co w rzeczywistości nie ma miejsca. http://wotreplays.eu/site/5987008#minsk-ankuba57-cs-52 Aslains_WoT_Logs.zip
  5. Odinstalowałem paczkę i wszystko słychać. Pewnie muszę poczekać kilka dni aż się wszystko ,,podociera". Pozdrawiam
  6. Witam. W mojej konfiguracji modpacka zauwazyłem takie błędy: - brak dźwięku mojego strzału - brak dźwięku otrzymanego trafienia - lustrzane odbicie ikonek (bez XVM) - widać zarówno w bitwie jak i na panelu przed bitwą gdzie widoczny jest jeszcze WOTowski rzymski tier pojazdu. Nie mam XVM Tradycyjnie logów nie mogę wygenerować python.log _Aslains_Installer.log _Aslains_Installer_Options.inf _Aslains_Installer_CompList.log
  7. No faktycznie nie ma. Wyszedł fail z mojej strony (i trochę WG). Przepraszam.
  8. A gdzie tego szukać, bo przejrzałem folder z grą i tam nie ma takiego pliku? xvm.log
  9. Wklejam python.loga (logi się nie generują) bo ja się na tym nie znam i nie wiem czy tu widać czy ta opcja XVM się samowolnie ładuje - UKRYJ CZOŁG W PROMOCJI (w tle w garażu). Sprawdziłem instalatora i ta opcja jest z całą pewnością u mnie nie zaznaczona. Z tej grupy zaznaczam tylko ukryj powiadomienia na guziku panelu informacyjnego w prawym dolnym rogu. Generalnie na tym czołgu mi nie zależy, to tak dla porządku i informacyjnie bo ktoś tam na forum też informował, że mu się jakieś inne funkcje powłączały. python.log
  10. Celownika mi szkoda bo to jest jeden z głównych powodów instalowania modów, więc zacząłem od PMODa od którego miałem chyba tylko pokazywanie szóstego zmysłu przez 10s. Zamieniłem go na taką opcję w XVM, zainstalowałem v17. Zagrałem kilka bitewek i wygląda na to, że wszystko wróciło do porządku.
  11. Hmm, nie wiem jak utworzył się nowy temat. Byłem przekonany że dopisuję się do już istniejącego. Przepraszam za to spamowanie. Nie mam tam za wiele, może zbyt przewrażliwiony jestem na punkcie wydajności mego sprzętu i łącza. Dzięki za szybką reakcję.
  12. U mnie v.16 zaczęła lagować i raz mnie wywaliło do pulpitu gdy zginąłem, po chwili gdy wróciłem do garażu przed końcem bitwy. Załączam ten plik bo logi się nie tworzą. V15 działa i lagi są znacznie mniejsze na tym samym zestawieniu. Nie mam żadnych skórek, dźwięków, nawet chwilowo bez statystyk YK. Pozdrawiam. python.log
  13. Nie wiem czy jeszcze Cię interesuje odpowiedź ale na początku instalatora (gdzieś pod sekcją z OTM) jest opcja XVMa : UKRYJ ODZNAKI RATINGU czy jakoś tak. Ale to wiąże się z koniecznością używania XVMa, bez tego się nie da.
  14. Na forum WOTa Nemiks podał rozwiązanie i chyba to działa.
  15. Hitlog u góry ekrany zaczął pokazywać obrażenia zadane sobie i członkom własnej drużyny. Tu widać moje własne obrażenia w wyniku uderzenia ale w innej bitwie pokazało obrażenia członka mej drużyny któremu niechcący przywaliłem. Aslains_WoT_Logs.zip
  16. Jak się zalogowałem ponownie do gry po napisaniu powyższego posta to problemy z czatem zniknęły. Ot taka magia :-)
  17. Tak jak pisałem, świeżo zainstalowana paczka v.01 i tak to wygląda. W załączeniu też logi może się przydadzą. Aslains_WoT_Logs.zip
  18. To była pierwsza bitwa, jak pamiętam wczytało mnie dość późno, co najmniej 30 s. od rozpoczęcia bitwy (co się wcześniej nie zdarzało). Na nowej wersji jest OK. Ale mam pytanko czy można te statystyki przesunąć na prawą stronę ekranu bo po tej stronie to jest tak dużo różnych rzeczy że trochę się to zamazuje. A może ma to związek z takim zjawiskiem: zawsze po instalacji nowej wersji paczki zaraz po wejściu do garażu mam komunikat BŁĄD INICJALIZACJI CZATU. Muszę wówczas co najmniej raz zmienić serwer żeby czat stał się dostępny. Wczoraj tego nie zrobiłem tylko od razu wszedłem do bitwy. Dziś po instalacji paczki też miałem taki komunikat o błędzie czatu, musiałem dwa razy zmienić serwer aby czat wrócił i dopiero wszedłem do bitwy i jak widać jest WPORZO. Pozdrawiam
  19. Witam. Wcześniej ich nie używałem i z dzisiejszą nową wersją chciałem zobaczyć jak to wygląda no i coś krzaczą. Jak na obrazkach - czerwone znaczniki pojazdów wroga to są już pojazdy ,,martwe" a znaczniki się świecą. Mój pojazd został zniszczony a wg. damage panela otrzymałem trafienia bez obrażeń, podobnie Twój hitlog Aslain pokazuje ,,zero" zadanych przeze mnie obrażeń a wg statystyk w dolnym lewym rogu troszku ich zadałem. Po odznaczeniu RajCela w instalatorze wszystko zaczęło działać normalnie. Cholera teraz zauważyłem, że podałem Ci logi bez statystyk RajCela więc nieprzydatne - przepraszam. Aslains_WoT_Logs.zip
  20. Odnośnie v16. Aslain to nie tak chyba ma być z tymi Centurionami. Fireball Avalona osobno (dla Centuriona I) i Thunderbolt z tym Shot Mirukii osobno dla Centuriona 7/1. W instalatorze jest jedna skórka dla MK 3 i dwie dla MK 9 z tym, że ta Mirukii ma błędnie MK 3 ma być w gałęzi dla MK 9
  21. Błąd polega na tym, że w instalatorze są te skórki rozdzielone jako skórki do Centuriona I i Centuriona 7/1 a tak naprawdę to obie są dla tego drugiego. W instalatorze skórka Mirukii widnieje jako skórka do MK 3 ósmego tieru a powinna być do ,,dziewiątki".
  22. Witam. Pierwsze uruchomienie dziś gry po zainstalowaniu dzisiejszej aktualizacji i najnowszej paczki i wyskoczył jakiś błąd skórki Centuriona Aslains_WoT_Logs.zip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.