Jump to content

Arctander

Regular Member
  • Content Count

    17
  • Joined

  • Last visited

  • Country

    United States

Community Reputation

1 Neutral

About Arctander

  • Rank
    Newbie

Profile Information

  • Server
    NA
  1. Well, not sure what to tell you. The game runs fine with the 4.2 and 4.3 but just no Hakabase panels. There is no "error" report that I can find, and this is how the panes look although I selected Hakabase.
  2. I'm not sure how to post logs, but I see the link in your signature. The screenshot would show simply that the game just goes to the default panels.
  3. It is working with the version 9.4.0 but today I downloaded .2 (and then .3) and now I'm not able to get the side panels to show. I removed them and installed Badobest, then went back to Haka but they're still not there. I do have "remove all old versions and clear all cache files" checked, but Haka is just not there. I go back to 9.4.0 and they're there again.
  4. Works for me Aslain. Thanks for the fix. Update: With "Carousel Extended" enabled, I could not get past the login. With "Session Stats" enabled, after a match it hung and wouldn't get back to port.
  5. I assumed it was the quick demount, since WG made significant flag changes.
  6. After a bunch of trial and error, when I disabled everything in the "port mods" section and was able to get in to the game. If it helps, these are the port mods which I had been using (I've left them all unchecked for now,) and the game is running again, though Hakabase panels aren't showing.
  7. Can't get Nomogram crosshair to work in game with latest patch & Aslain. I restarted with static crosshair selected in game, no fix. Restarted with dynamic in game, no fix. Reinstalled Aslain again, no fix. Tried the new one "Smart Horizon (dynamic)" and it works correctly.
  8. Yah, seems issue with Badobest too. Aslain said the developers will have to fix it (in the notes from the last update version .01)
  9. Very similar issue with v.1 of Haka. Selecting the "settings" gear icon caused the pop up for the options to appear about 2/3rds off the top left corner of the screen.
  10. Woops, just realized there is a "bugs" section. Please delete. I added comment to here: https://aslain.com/index.php?/topic/13301-problem-with-panel-mods-badobest-v2/
  11. Yup, disabling the tracers has let me back into the game. Thanks for getting the mod back up quickly. Without the 66% further zoom out on my ship I feel like I'm soooooo cramped in. Seems like such a minor thing, but was annoying the crap out of me!
  12. Nah, the regular PNG files are perfect! Thanks again!
  13. Hrm. How strange. You're right though, they do look better now. I had done the dds conversion b/c the .png files are so much smaller... but they seem to work fine. Thanks again!
  14. Thanks again!!! I got it to work! FWIW, the .xmls' were in there, but on triple checking it this morning, it seems that I still had the old battleAtlas files in there. I replaced them this morning and voila! Thanks again for the help! In case anyone wants them, I've uploaded the fixed (and Rar'd) versions of both battle & vehicle atlases png & dds atlases-18-04-27.rar: And here are just the "cutouts" of icons, in png format. That made the file size smaller to deal with instead of the full 26mb file. And then just overlay it on the full png file - tweaking opacity of the new top layer to 50% to make sure it lined up perfectly.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.