Jump to content

Buffalo24a

Regular Member
  • Content Count

    15
  • Joined

  • Last visited

  • Country

    United States

Community Reputation

0 Neutral

About Buffalo24a

  • Rank
    Newbie

Profile Information

  • Server
    NA
  1. Ok, tried the WGMods Essential mod pack, and I was able to log in. Again, thanks for your assistance.
  2. Ok, I don't have any anti-virus software besides Microsoft defender. when I use the WGCHECK and delete all the mod files, the game loads, logs in and runs. also, again, never had to run the mod in admin mode before. but, thanks for trying to help
  3. Ok, used the link on MS and determined that I do log on the computer as administrator, it does this by default. Launched the exe file with right click and run as administrator. Still no luck, it just gets stuck on Logging in..... Please see attached log file again. I will delete all the mod files and start fresh and try that and let you know. Thanks again and again 🙂 Aslains_WoT_Logs.zip oh, by the way, I never had to run the mod-pack as admin before and it always worked. The last one I downloaded and ran, and it did work, was on 3 March 21, i
  4. ok, I found the Aslains_WoT_Mod.exe in my download folder and I did right click on it and in the process now. Will let you know, and thanks again
  5. ok, sorry to keep bothering you. The installer is so automatic, don't see how to launch the installer on admin. Not sure about the admin account, could you please explain more? Thanks again.
  6. ok, thanks, but I do start the game as admin, but will try again and let you know. Any other way to fix it?
  7. Ok, so I used the WG Check and deleted all the mod files. Game loaded and logged in just fine. Downloaded mod version 21, same thing, game went through all phases, got stuck on logging in, waited 10 minutes, still does not log in. Here is the Aslains_WoT_Logs.zip attached. Hopefully you all can check it and let me know what the issue may be. Thanks, Aslains_WoT_Logs.zip
  8. downloaded patch #19 for 1 April and #20 for 2 April, make it to the logging in part and the game will not log in. It does log in in safe mode I did turn off auto log in in the mod, but it auto logged in anyway Any thoughts? Thanks
  9. Thanks, i have version 14 installed and went to 3 rows in the Carousel and the crews show up and can be moved around and return as usual. Thanks again.
  10. Thanks for the update, I tried 3 rows with mod 14 and the crews are visible. Makes selecting tanks much easier when one has 83 tier 8 tanks!
  11. Hi again, I turned off all the XVM part of the mode for the Tank Carousel part, nothing checked. Left all other mods alone, and my crews did come back, and they do return to other premium tanks when I switch to them. Attached is my updated log.Aslains_WoT_Logs.zip Hopefully we can find an answer! Merry Christmas to all and to all a good new year.
  12. ok, got the instructions on how to do the log files, see attached. Did the check and repair, no change, crews still not visible. Was able to move crews in safe mode. played a game in safe mode, loaded back game with mods, crews still not there. Thanks for your assistance in advance. Aslains_WoT_Logs.zip
  13. I have loaded update 14, but my crews are still not visible. I don't know how to send you the logs. Advise? thanks
  14. Does the mod pack for 1.0 have the Sabot up sound available? I really like that ability, but can't find it in the mod pack. Help if anyone can, thanks
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.