Jump to content

matakancapan

Regular Member
  • Content Count

    21
  • Joined

  • Last visited

  • Country

    Turkey

Community Reputation

0 Neutral

About matakancapan

  • Rank
    Member

Profile Information

  • Server
    EU

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. may be font problem on xvm panel. tank symbols (these are symbols) on top of screen showing wrongly. both areas sometines!! working wrongly, sometimes it works properly
  2. using wargaming rating on xvm, these values and tank symbols on top of screen sometimes do not show
  3. Offline tank menu is lost, i used 5 row mini tank arrange Aslains_WoT_Logs.zip
  4. problem continue, attached new log archive removed ; - display team wn8 in battle interface - inbattle wn8 calculator (with ekspoint add) Aslains_WoT_Logs.zip and additional small problem; i can not see camouflage at my tanks in garage & battle.
  5. i attached screenshoot and log file, happen 2 times today. Aslains_WoT_Logs.zip
  6. i can not understand. can u explain "vJ....png" i can not see this picture. and what can i do?
  7. related mods do not work in garage window ( yaser krasen working on right corner) have nice days Aslains_WoT_Logs.zip
  8. 2. log for shutdown problem Aslains_WoT_Logs.zip
  9. log attached for related sound problem Aslains_WoT_Logs.zip
  10. this problem happened in first 5 (approx.) matches mostly . i have not happen this issue when reopen game & contuined matches. i will load bug report next crash. thx.
  11. log attached, and second issue ; game sound change sterio to mono in battle. sounds change to normally (sterio) in garage Aslains_WoT_Logs.zip
  12. Wot sclosed suddenly whe i press to battle buton. this situation happened 3 times in 2 days with ver. 7
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.