Jump to content

DirtDart

Members
  • Content Count

    5
  • Joined

  • Last visited

  • Country

    United States

Community Reputation

0 Neutral

About DirtDart

  • Rank
    Newbie

Profile Information

  • Server
    NA

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Same problems with the latest mod-pack
  2. When I install the modpack, items are being created on my desktop, instead of the typical wot_NA folder - Including the python log. The folders created on my desktop are: res>gui>flash and html mods>temp with several folders named com_modxvm res_mods>configs>scriptloaderPro I moved the ScriptloaderPro from the desktop folder to the res_mods>configs>ScriptloaderPro folder in C:\Games\WOT_NA directory. No Change I've ran both the modpack and wot as admin, disabled and checked antivirus, hips, and firewall logs. The game will load, with errors and without a tank carousel. I've attached the python log file that was created on my desktop. Please let me know if you need anything else to solve this mystery. Thanks Aslain. python.log
  3. Same issue with 1.5.1.0. Any ideas?
  4. I guess new users don't get the "Drag to attach" option while creating a thread. Only after completing registration. Here ya go... Aslains_WoT_Logs.zip
  5. Please note there is no option to upload the \Aslains_WoT_Logs.zip. After installing the mod-pack and then launching the game, I get a bunch of errors in the game notification, stating script error and various .pyc skipped. They are the mods I need/want most. I notice new folders on my desktop: res_mods, mods. as well as a python.log. The res_mods folder that is created on the desktop contains \ScriptLoaderPRO.json I've tried uninstalling, reinstalling, restarting and even limiting the mod to the gui scaling for 4k only.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.