Jump to content

LionC

Regular Member
  • Posts

    8
  • Joined

  • Last visited

  • Country

    Poland

Reputation

0 Neutral

Profile Information

  • Server
    EU
  1. Witajcie Mod na automatycznie resetowanie misji na Ob.279 głupieje z misją na odbijanie z bloku, kiedyś zrobiłem tą misję za żeton i teraz ją poprawiam. 2x dzisiaj miałem 3/4 i teoretycznie dostępne bitwy na zrobienie 4/4 i mod resetował postęp mimo tego że za pierwszym razem miałem 4 bitwy by dokończyć( w czwartej zrobiłem odbicie i misja 1/4) , a za drugim 2 bitwy by dokończyć. Dość długo korzystałem z tego moda i nigdy nie miałem z tym problemu.
  2. Problem z info o pociskach rozwiązane- wyłączyłem przesuwanie hitloga. https://prnt.sc/qagcx4 Teraz problem z jumbo v3 na 2 lufowcu
  3. Witam Po zainstalowaniu paczki mam problem z info o pociskach, a mianowicie po najechaniu na pocisk nie pokazuje informacji- wyjątek stanowią pociski HE. Ktoś orientuje się jaki mod to może powodować lub jak to naprawić? Problem z brakiem info o pociskach mam od długie czasu i to nie jest problem obecnego patcha. Po zainstalowaniu moda na staty w wynikach bitwy( mod pokazujący wn8 gracza+ z danej bitwy) co kilka bitew długo wczytuje garaż, a jak kliknę w wota to robi się brak odpowiedzi. Czy to jest normalne w używaniu tego moda? Po usunięciu tego moda problem znikł.
  4. Problem niestety nie występuje od ostatniego patcha tylko dłużej. Wersje modpacka pobieram niemal na bieżąco. Kolega zalecił mi odpalic w WGC Sprawdź i napraw i o dziwo jest git do tej pory. Pogram dzisiaj to napiszę czy dalej jest poprawa. Do teraz jeszcze nie wywaliło, mam nadzieje że tak pozostanie. Dzięki:)
  5. Witajcie Od jakiegoś czasu mam problem z wywalaniem gry. Wcześniej grę wywalało w losowym momencie bitwy, a teraz jest to zawsze przy wychodzeniu do garażu. Często jest to po każdej bitwie więc jest to irytujące. Zrobiłem format komputera z win7 na win 10 i przez pierwsze 2h było git, a później zaczęło wywalać coraz częściej. Problem na czystym wocie nie występuje, zaczyna się to po instalacji samego xvm+ dodatków od xvm. https://www111.zippyshare.com/v/bYGEl8hS/file.html - Aslain logs. Jeżeli coś jeszcze będzie potrzebne to wstawię.
  6. Witam Po zainstalowaniu paczki nie wyświetlają mi sie nagrody za zasługi w takiej postaci: http://prntscr.com/pbqvy2 tylko pod taką formą: https://prnt.sc/p9wae9 https://prnt.sc/pbo55e Używałem Statystyk YasenKrasen Core oraz Ragnarocek. Ktoś orientuje się jaki mod to może powodować?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.