Jump to content

CudaOne

Premium Member Tier II
  • Posts

    6
  • Joined

  • Last visited

  • Country

    United States

Everything posted by CudaOne

  1. Avast is happy again with the new installer in version - v1.10.1.3 #08! Thanks for the quick update! CudaOne
  2. I have seen similar issues with Avast with the past few versions of the modpack, and have had to temporarily suspect Avast in order to install. Today was a first though - Avast is now blocking the connection to all of the direct download sites! Examples screen caps below. I'm familiar with the potential for false positives - but Avast seems to have encountered enough (presumably) false positives they have blacklisted the download servers as well. Yes, I could of course temporarily disable Avast again, download, install, re-enable Avast - but that is not exactly good practice from a security standpoint, right? I'll look into report this to Avast as well. CudaOne FYI - URL to report a suspected false positive (file or URL) for Avast: https://www.avast.com/en-us/false-positive-file-form.php
  3. One of my clan members and I are both seeing issues related to player panels. Last update - I saw what you described above. Tried some different options... now the left panel and right panel are different - tank icons/representations are different on each side... No idea what we might have done. See pic. Any suggestions on troubleshooting? And/or - what additional information is needed to help troubleshoot? Thanks! Aslains_WoT_Logs.zip
  4. With the game in safe mode, or with mods uninstalled - his frame rate went right back up to normal (170+). I worked with him on re-installed the mods, and it ran fine initially. He then made config changes, and tripped the issue again. He re-installed the mods again, and is fine with the current config. I'll suggest he capture logs if he sees the problem again, as without them (logs to review) - it's trial and error on his part. Appreciate the advice!
  5. A buddy of mine starting having this issue after the recent WoT update. Still not sure which mod is causing the issue though...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.