Jump to content

MattyPH

Regular Member
  • Posts

    2
  • Joined

  • Last visited

  • Country

    United Kingdom

Reputation

0 Neutral

Profile Information

  • Server
    EU
  1. Good afternoon, Sorry if this is me being an idiot but I have a problem with the Modpack detecting an unsuitable game client version, although from what I can see it is running 1.14.0.3? Or does there need to be an update for the Modpack for 1.14.0.3122? I'm hoping someone can help an idiot out. Cheers Matty
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.