Jump to content

Wolf533

Regular Member
  • Posts

    66
  • Joined

  • Last visited

  • Country

    Australia

Posts posted by Wolf533

  1. 20 hours ago, Aslain said:

    ATTENTION: WoT ASIA has been updated to 0.9.20.1.1, currently the modpack is not ready for this. You can however try to rename version folder in res_mods and mods. XVM devs promised XVM update to 9.20.1.1 "today".

    I installed the experimental mod pack #0 and after one game no problems. I'll let you know how I go later.  Thanks Aslain. One problem is the auto equip from ekespoint or something like that. 

    Aslains_WoT_Logs.zip

  2. When I posted the first post,I wanted to include python.log like a good boy. But it was not in the folder anymore. I can't explain why. I do not know enough about the mechanics of the log file.

    There was stuff in the folder from who knows when. So I reinstalled everything fresh. All is well.

                                              

  3. I've just updated to 0.9.17.0.1 and added mod pack version #11 to it. I'm on the Asia server. Again I had to change the res.mods folder to 0.9.17.0 for the client to run. In game so far no problem.

    I noticed though on inspection there is no python log file anymore. wtf. Has it been renamed to pmod.log?

    Even after thew update today,the version of the .exe and launcher file are still 0.9.17.0.

    Suggestions?

    _Aslain_logs.zip

    wot_9_17.12755_9_17.12635_client.wgpkg

    wot_9_17.12755_9_17.12635_hdcontent.wgpkg

    wot_9.17.12755_9.17.12635_sdcontent.wgpkg

  4. On 12/17/2016 at 1:56 PM, Wolf533 said:

    Auto equip not working for me either. Auto return for crew is fine though. 

    Asia server is still on 0.9.17.0 but I've changed the file to this version and the only problem remaining is the auto return. I'm about to try the Asia version 0.9.17.0 #03 and the newest 0.9.17.1 #05 and change the file name. I'll report back in time.

     

    There is no difference to my knowledge between the EU,UK mod pack and the Asia mod pack the way it runs on my computer. Just changing the file name worked for me.

    Having said that, the autoequip still does not work.

    _Aslain_logs.zip

    python.log

  5. On 12/17/2016 at 1:56 PM, Wolf533 said:

    Auto equip not working for me either. Auto return for crew is fine though. 

    Asia server is still on 0.9.17.0 but I've changed the file name from 0.9.17.1 to read 0.9.17.0  and the only problem remaining is the auto return. I'm about to try the Asia version 0.9.17.0 #03 and the newest 0.9.17.1 #05 and change the file name. I'll report back in time.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.