Jump to content

Mouse pointer problem

Recommended Posts

Hello Aslain, I have a big problem right now with the game, when I go into battle, I have the mouse pointer that appears so that I can not point my gun in the direction I want to aim. I am forced to press the Ctrl key to make it normal again and that several times. Would you please a solution because I tried in the settings of the game and in the pack of your mods to find the solution but I did not find anything. I think it comes from reticula but I confess I do not understand why.

Best Regards Fred

Link to comment



So lets start with the basics.


The antivirus software is causing most of the issues with installation, please make sure you have disabled it durring the process or added my installer to white list. 

To report a bug or problem, please post a new topic in this section and include following things:
- describe your problem as much detailed as you can
- Run special application: >> Aslains_WoT_Logs_Archiver.exe << (which can be found in the game installation folder  or as shortcut on your windows desktop) it will create Aslains_WoT_Logs.zip file, attach that file to your thread, it's mandatory !!! I don't need any other logs, only that particular zip file. Aslains_WoT_Logs.zip can be found in game folder inside Aslains_Modpack directory.
- you can try to use WoT Mods Cleaner application to check/scan and clean your game
- if possible also attach screenshots showing your issue
- play a battle without mods (launch the game in safe mode) and check if you still have the issue
- make sure you have latest modpack version installed, don't post bugs from old versions!
If the issue is investigated as local, I cannot promise any further assistance, and that I will fix someones computer. Use your own skills, hire an IT guy, or hope for someone will help more. I very busy with the developement and providing regular support to potential issues caused by modpack.
  • Reports like "XVM is not working", or "your mod is not working since last update" are invalid, and most likely will not be responded. Without the logs it's very hard for me to check your issues. 
  • If your issue was solved, please write in the topic about it, so I can close the case.
  • remember that python.log will reveal if you are using cheats and 3rd party mods


And after you have supplied the logs Aslain or some 1 in the forum can offer some support.


  • Upvote 1
Link to comment

Hello Tankker76 and thank you for your quick response is nice to you. Regarding the installation of Aslain mod I always do it without antivirus running, it's a SLR I have a long time.
Regarding my problem I discovered the solution and that's what I thought, it is soon the reticles proposed in the pack that generate the problem, indeed by simply changing the choice of the reticle, it is a say by passing from the Taipan reticle to that J1mbo the problem no longer appears, apparently they are not quite compatible with the version WOT 1.0.
Thank you Tankker76 in any case for your help.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.