Jump to content

Error in Launching 1.0 #01

Recommended Posts

I Just downloaded the latest patch for 1.0 #01 and it says Game resource path does not exist: D:/Games/Word_ofTanks/res_mods/1.0.0.   What is the issue here? and How can I fix this?


nvm, just did a repair and integrity check on the launch settings and worked fine. 

OK nvm, it is still not working.  I tried repairing it from launch settings and repatched the latest version for 1.0 and this pops up. Any way I can fix this?


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.