Jump to content

Many mods not working

Recommended Posts

Some mods that i check off in the mod do not work in game. Some of them are: the blue vs red color scheme, i think all of the over target markers, hitlog mod, all XVM minimap settings, .8 scale carousel size and some more. When i start the game the launcher goes through a very quick "deleting temporary files" process. Ive tried running the game directly through the wot.exe file but that did not work either. Every time i tried something new i reinstalled the mod pack. This has been a problem for me since last night when i installed 4.1.22 and today i tried 4.1.23 many times.



  • Downvote 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.