Jump to content

Reload Timer Not Working

Recommended Posts

I am using damocles sword for both sights. My reload timer doesnt count down. When I am reloaded it shows ready. I sent my mods and res mods folders to 2 friends, and it works fine for them, we also made sure all our in game settings were the same. I also tried to uninstall and reinstall the game & deleted app data under local user. It happens in any vehicle.





Edited by Maverick308
Link to comment

I sent a ticket to WG to see if they had any info (maybe on the local side) and their fix somehow worked. Here is what they sent.


Dear Maverick308,

Thank you for contacting Wargaming Support.
We appreciate the time and effort that you have spent on creating a ticket regarding this matter.

We are sorry to hear that you are still experiencing this issue.
Regarding the reloading indicator, please do the following:
Hold the Windows key and press “R”
In the Run window, type or paste “control” (without the quotes) and press Enter to open the Control Panel
Select "View by: Category" viewing mode
Select "Clock and Region" and then "Region" options.
In the tab "Formats" press "Additional settings" button.
In the string "Digits after decimal" please select 2 and press the "Apply" button.
Then launch the game and check if the problem persists.

If you have any more questions, feel free to come back to us, we'll be glad to assist you.
Kind regards,

Edited by Maverick308
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.