Jump to content

Game controls lock up in-game, reconnecting doesn't work

Recommended Posts

So this has happened to me a few times since the patch. I've tried to do fully clean installs of Aslain's to fix it, as well as a clean install of WoT.


The problem is that you lose all control over the turret really. You can click to fire, and you can move as I recall, but you can't look around or anything - first couple times I thought it was a problem with my mouse but nope.


I tried to get around this by reconnecting to the game, but after logging in it launches the match but the loading screen never goes away (not sure if this is connected or not, could be a separate issue). I get the OTMs of spotted mechs and it looks like I can even move around (really hard to tell, have to base it on moving OTMs), but they're all on top of the loading screen instead of, like, the actual stuff you're supposed to see.


I'm not sure exactly what causes it. Last time, it was as I tried to shoot a just-dead enemy tank and safe shot kicked in, but safe shot has worked without problem since the patch before so I don't think that's it (at least not entirely).


Files are attached.



  • Upvote 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.