Jump to content

nevaehruo_1

Members
  • Content count

    76
  • Joined

  • Last visited

Community Reputation

2 Neutral

About nevaehruo_1

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Server
    ASIA

Recent Profile Visitors

676 profile views
  1. Strange Cross-hair bug

    Yup that did the trick thx man.
  2. Strange Cross-hair bug

    In both modpack #03 and #04 I chose J1mbo cross-hair which is supposed to look like pic #1 but what I've been getting is pic #2 can someone tell me why and how to fix it please. Aslains_WoT_Logs.zip
  3. Sorry thought I'd grabbed the right one. Aslains_WoT_Logs.zip
  4. The last try I removed BO and still no luck.
  5. Reinstalled the modpack and it's still happening. Logs added _Aslains_Installer.log python.log
  6. Ok I'll try removing them the next time I install the modpack.
  7. No the gun won't move at all and there's no tank pic in the bottom left.
  8. Can anyone tell me which mod/mods are doing this. Sorry no logs had to delete modpack to get it working.
  9. Now we just have to wait 6 mouths for the guy's at XVM to get there finger out and fix it.
  10. DL link not working

    This is all I had after trying your idea 4 times.http://prntscr.com/gfy8g1
  11. DL link not working

    I've tried using both chrome and firefox. added 3 minutes later As a test I just tried DLing WoWs and no go.
  12. DL link not working

    Tried them all and no luck.
  13. DL link not working

    I get this if I'm lucky but that's it no downloading at all.http://prntscr.com/gfj1jt
  14. DL link not working

    Nothing
×