Jump to content

nevaehruo_1

Members
  • Content count

    82
  • Joined

  • Last visited

  • Country

    Australia

Community Reputation

2 Neutral

About nevaehruo_1

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Server
    ASIA

Recent Profile Visitors

793 profile views
  1. Pos HUD bug

    Don't know if this is a bug on my end or if it's mod bug any useful help would be nice. Aslains_WoT_Logs.zip
  2. 404 file not found.

    Looking good so this can be closed up now.
  3. 404 file not found.

    This just happen. I would add Logs but as you can see I don't have any coz I was trying to update to #06b
  4. Crashed to Desktop.

    For the last 2 of my last 3 battle's I've crashed to the desktop while trying to load into battle but I've no clue why please help. Aslains_WoT_Logs.zip
  5. Johny_Bafak's Vertical Techtree

    Oops my bad. Hope to see the issue fixed soon coz it's the tech tree I really like to use.
  6. For some reason Johny_Bafak's Vertical Techtree is not showing in the modpack but it says in v.9.21.0 #00 it was updated. Aslains_WoT_Logs.zip Oh and for some strange reason every time I tryed to go into a tier 9 battle my game would crash to desktop.
  7. Strange Cross-hair bug

    Yup that did the trick thx man.
  8. Strange Cross-hair bug

    In both modpack #03 and #04 I chose J1mbo cross-hair which is supposed to look like pic #1 but what I've been getting is pic #2 can someone tell me why and how to fix it please. Aslains_WoT_Logs.zip
  9. Sorry thought I'd grabbed the right one. Aslains_WoT_Logs.zip
  10. The last try I removed BO and still no luck.
  11. Reinstalled the modpack and it's still happening. Logs added _Aslains_Installer.log python.log
  12. Ok I'll try removing them the next time I install the modpack.
  13. No the gun won't move at all and there's no tank pic in the bottom left.
  14. Can anyone tell me which mod/mods are doing this. Sorry no logs had to delete modpack to get it working.
×