Jump to content

NIK1

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About NIK1

  • Rank
    Newbie

Profile Information

  • Server
    NA
  1. I use minimalistic hangar for the last 2 modpacks and still getting random crashes to desktop but not alot.Maybe 2 in an hour roughly....Last modpack I installed is v1.0.2.1 #04.
  2. ModPack v1.0.2.0 #02 everything works fine except when I choose to install Echoes of War Guns Sounds it installs Engines Instead..Could the 2 selections be reversed in the Installer..I might try later if I have time and pick Engines and see if I get the Gun Sounds.. Did a quick test and chose Engines only and now Gun sounds are in the audio folder when before they were not....
  3. NIK1

    Game Crash

    I figured it out.My windows 10 must have some corrupt files in it somewhere.I installed wot on a fresh install win 10,installed Asiain's mod-pack,and played for 3-4 straight hours straight with no hiccups/problems at all...I should of ran Windows System File Checker first,it might of fixed the corrupt windows files and saved me a fresh windows install..
  4. NIK1

    Game Crash

    I have been getting alot of game crashes with the last 3 or 4 versions.Here is a copy of python log.Can someone please let me know what this means... 2017-11-25 12:29:56.668: INFO: Loading mod: YasenKrasen Session Statistics 0.9.20.1.3 (http://forum.worldoftanks.eu/index.php?/topic/583433-) 2017-11-25 12:29:56.668: INFO: [SL_PRO] Executed Script: mod_stat.pyc 2017-11-25 12:29:56.668: INFO: --------------------------------------------------------------------------- 2017-11-25 12:30:00.064: INFO: [WGC] Operation is not supported 2017-11-25 12:30:00.205: NOTICE: [NOTE] [FILTERED] User authentication method: token2 2017-11-25 12:30:01.896: NOTICE: [NOTE] [FILTERED] Change state of voip: (True,) 2017-11-25 12:30:03.027: NOTICE: [NOTE] [FILTERED] [SPACE] Loading space: spaces/08_ruinberg 2017-11-25 12:30:06.584: ERROR: Traceback (most recent call last): 2017-11-25 12:30:06.584: ERROR: File "mod_atac09Kobf", line 1, in II1I 2017-11-25 12:30:06.584: ERROR: AttributeError: 'NoneType' object has no attribute 'visible' 2017-11-25 12:30:07.362: ERROR: [ERROR] [FILTERED] Unexpected lack of fashion, but camouflage is being applied. Use prepareFashions function! 2017-11-25 12:30:07.362: ERROR: [ERROR] [FILTERED] Unexpected lack of fashion, but camouflage is being applied. Use prepareFashions function! 2017-11-25 12:30:07.362: ERROR: [ERROR] [FILTERED] Unexpected lack of fashion, but camouflage is being applied. Use prepareFashions function! 2017-11-25 12:30:07.362: ERROR: [ERROR] [FILTERED] Unexpected lack of fashion, but camouflage is being applied. Use prepareFashions function! 2017-11-25 12:30:07.393: INFO: [PCM] [WARNING] Debugger enabled, but ImportError 2017-11-25 12:30:07.563: ERROR: [ERROR] [FILTERED] Unexpected lack of fashion, but camouflage is being applied. Use prepareFashions function! 2017-11-25 12:30:07.563: ERROR: [ERROR] [FILTERED] Unexpected lack of fashion, but camouflage is being applied. Use prepareFashions function! 2017-11-25 12:30:07.563: ERROR: [ERROR] [FILTERED] Unexpected lack of fashion, but camouflage is being applied. Use prepareFashions function! 2017-11-25 12:30:07.563: ERROR: [ERROR] [FILTERED] Unexpected lack of fashion, but camouflage is being applied. Use prepareFashions function! 2017-11-25 12:30:07.567: ERROR: [ERROR] [FILTERED] Unexpected lack of fashion, but camouflage is being applied. Use prepareFashions function! 2017-11-25 12:30:07.567: ERROR: [ERROR] [FILTERED] Unexpected lack of fashion, but camouflage is being applied. Use prepareFashions function! 2017-11-25 12:30:07.567: ERROR: [ERROR] [FILTERED] Unexpected lack of fashion, but camouflage is being applied. Use prepareFashions function! 2017-11-25 12:30:07.567: ERROR: [ERROR] [FILTERED] Unexpected lack of fashion, but camouflage is being applied. Use prepareFashions function! 2017-11-25 12:30:07.571: ERROR: [ERROR] [FILTERED] Unexpected lack of fashion, but camouflage is being applied. Use prepareFashions function! 2017-11-25 12:30:07.571: ERROR: [ERROR] [FILTERED] Unexpected lack of fashion, but camouflage is being applied. Use prepareFashions function! 2017-11-25 12:30:07.571: ERROR: [ERROR] [FILTERED] Unexpected lack of fashion, but camouflage is being applied. Use prepareFashions function! 2017-11-25 12:30:07.571: ERROR: [ERROR] [FILTERED] Unexpected lack of fashion, but camouflage is being applied. Use prepareFashions function! 2017-11-25 12:30:08.457: ERROR: [EXCEPTION] [FILTERED] Traceback (most recent call last): File "scripts/common/Event.py", line 44, in __call__ File "scripts/client/PYmodsCore/utils.py", line 108, in onBrShow File "scripts/client/WebBrowser.py", line 266, in destroy File "scripts/client/gui/Scaleform/Flash.py", line 60, in movie AttributeError: 'LobbyEntry' object has no attribute 'component' 2017-11-25 12:30:08.979: ERROR: Traceback (most recent call last): 2017-11-25 12:30:08.979: ERROR: File "scripts/client/gui/mods/mod_UT_announcer.py", line 642, in checkOwnKiller 2017-11-25 12:30:08.979: ERROR: File "scripts/client/gui/mods/mod_UT_announcer.py", line 521, in firstCheck 2017-11-25 12:30:08.979: ERROR: KeyError: None 2017-11-25 12:30:34.706: NOTICE: [NOTE] [FILTERED] [SPACE] Loading space: spaces/hangar_premium_v2 2017-11-25 12:30:46.310: INFO: PostProcessing.Phases.fini() 2017-11-25 12:30:46.310: INFO: [BATTLE_OBSERVER_INFO] MOD shutting down: Battle Observer by Armagomen 1.10.4 - v.0.9.20.1.3 #656 \------------------------------------------------------------------------------------------/
  5. Anyone having very slow download speed of the various mods in the mod pack.I downloaded the latest one today and picked the usual mods I always pick and the download speed is anywhere from 50kbps up to 90 tops kbps.Total time to download shows 9 hrs 14 min.This has been going on for the last 3 weeks and this has been the slowest ever to install the whole mod pack.It took around 45 min to 1 hr 4-5 days ago to install everything including all the tank skins and today it says 9 hrs.I live in Ontario Canada and have Bell Fibre 50 internet.Anyone else with this problem please post.Hopefully,there is a fix for this.I use nothing but Aslains mod pack.Its the best one I think by far...
×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.