Jump to content
Sign in to follow this  
Aryemis

YAZOM issue

Recommended Posts

Hello,

 

I have an issue with the Yet Another Zoomout Mod (or so I assume).

So the issue I am having is that when using my mods, Zooming out one tick (when playing ships with slow shells like atlanta), zooms out ALOT more than before.

It's like it does two zoom out ticks instead of one.

 

Tried in safe mode, the zoom ticks work normally, but it seems to me Wargaming may have removed alot of zoom ticks, now you only have 3 in complete binocular mode (before you start seeing your own ship) wheras before we had more, maybe 5. That may be the issue.

I am assuming this is because of the YAZOM, since it's the only zoom mode I use.

 

Also, was testing out the no rust skins for the first time and they weren't working on most of my ships. The only ship I noticed it working on was Hindenberg. There was already a post about this, and I have since then uninstalled it so it won't be in the log.

 

Thanks

Aslains_WoWs_Logs.zip

Share this post


Link to post
Share on other sites

Hi,

 

For YAZOM I suggest to ask in this topic: https://forum.worldofwarships.com/topic/148437-0710-yet-another-zoom-out-camera-mod/ the OP there is developing it and may have better answers since it's not really my mod. The zoom out feature was added to this mod by chriztahfah, he is posting there in same topic.

 

Could you give me ship names on which you still have rust visible? Keep in mind that this mod is not working on every ship.

Share this post


Link to post
Share on other sites

chriztahfah has made another update. I will include it in next modpack.

Share this post


Link to post
Share on other sites

Taking the latest version in that topic (7.1 alpha) works perfectfor YAZOM.

 

As for the no rust mod:

Clemson, Mahan, Benson,  Fletcher, Gearing, Missouri, Fiji, Edinburgh, Queen Elizabeth, King George V, Conqueror, Giulio Cesare, Perth, New Mexico, Montana (rental), Minsk, Grozovoi (rental), Fushun, have rust (of the ships I own, didn't look on every tree).

 

For the American BBs I looked up the line, looks like they are just missing the hull parts, the guns and superstructure look super clean.

 

I also have some ships (that have particular skins) on which camos don't seem to show up, and most others camos show up.

I'm not running any other camo/skin mod other than the no rust mod.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.