Jump to content
LT_Rusty_SWO

Health Bar Missing?

Recommended Posts

The issue started with 0.7.4 mod pack 00. Prior to 0.7.4, I had my health bar in place.

 

#00b, #02 and #04 did not resolve it, and in fact with #04 (installed it today as a test) I couldn't even load into a battle. #04b (installed moments ago) allows me to load into battle, but I'm still missing my health bar. 

 

I can activate the mouse cursor and hover over that spot and the ship info panel will come up, but... there's just no health bar there.

 

Aslains_WoWs_Logs.zip

hp bar missing.PNG

Share this post


Link to post
Share on other sites

Weird, I just installed same mods like you have in your logs and I see this hp bar right away without any issues.

 

Is this problem occurs on any ship or just the one you've on sceeenie? 

 

Share this post


Link to post
Share on other sites
Posted (edited)
34 minutes ago, Aslain said:

Weird, I just installed same mods like you have in your logs and I see this hp bar right away without any issues.

 

Is this problem occurs on any ship or just the one you've on sceeenie? 

 

 

Every ship is the same. Or at least every ship that I've played, anyway. Since 7.4 came out I've only played Kamikaze R, Khabarovsk, Kagero, Richelieu, and now Asashio.

 

From #00 through #04, I had the torpedobeats and mermaid's wrath sound packs installed, but with #04b I took them out. I was actually using the stock sound instead of MW, and I wasn't hearing the torpedobeats song at all, so I left them off.

 

I'm really hoping that I don't have to reinstall the whole game from scratch... that would get very annoying, very fast. Expensive, too, on metered internet.

 

Any chance that EVGA Precision XOC might be interfering, due to the OSD? Or some new thing from nVidia? 

 

edit to add: I've done the check-and-repair through WG's launcher, and in safe mode things seem to work fine as well.

Edited by LT_Rusty_SWO

Share this post


Link to post
Share on other sites

Hmm hard to tell, but in my opinion the software you mentioned shouldn't interfere with mods, rather with the game overally (as of crashing or blocking some game hotkeys).

 

Could you try to install that ship hp bar mod exclusively and see if you still have this problem? If you do, then please pack your res_mods folder and attach in this topic.

Share this post


Link to post
Share on other sites
19 hours ago, Aslain said:

Hmm hard to tell, but in my opinion the software you mentioned shouldn't interfere with mods, rather with the game overally (as of crashing or blocking some game hotkeys).

 

Could you try to install that ship hp bar mod exclusively and see if you still have this problem? If you do, then please pack your res_mods folder and attach in this topic.

 

Sorry it took me so long to get back to this. Had to do family stuff all day today.

 

With only the HP bar* installed out of the mods I did not see any change.

 

(*I didn't disable replays, and I kept the external programs like config loader, matchmaking monitor, and MXStat. I didn't want to lose my ability to reload the previous configuration or my existing data from MXStat.)

 

Still have a missing HP bar.

 

Updated log zip is attached, as is the zipped-up res_mods folder.

 

Thanks for working on this for me!

 

image.png.075be25a8479c2746a0df4299a293328.png

 

Aslains_WoWs_Logs.zip

res_mods.rar

Share this post


Link to post
Share on other sites

Checked your files but couldn't find anything wrong there. When I load mods from res_mods I can see the hp bar.

Share this post


Link to post
Share on other sites

So, I uninstalled the game, deleted d:\games\world_of_warships, and then reinstalled it from WGC. Installed Mod pack #05.

 

Same issue. No health bar. The only indication I have of my health is through using one of the team panel mods. 

 

I thought maybe it was due to the movable ship information panel, so I tried without that, and it wasn't. I uninstalled a bunch of other things, too, but ... still no health bar. 

 

JFC. It's getting a little annoying playing without the easy health indication. :/

 

 

Aslains_WoWs_Logs.zip

res_mods.rar

Share this post


Link to post
Share on other sites

What if you install that ship bars mod exclusively without anything else? Is there a chance you moved the ship hp bar out of the screen boundaries?

 

You mentioned you can open the ship hp bar mod with right cliking of the place, have you tried to switch its option on and off?

Share this post


Link to post
Share on other sites
56 minutes ago, Aslain said:

What if you install that ship bars mod exclusively without anything else? Is there a chance you moved the ship hp bar out of the screen boundaries?

 

You mentioned you can open the ship hp bar mod with right cliking of the place, have you tried to switch its option on and off?

 

What? Right clicking on it? And I didn't realize that you could move it? If so, how the hell do you get it back if it's off-screen?

 

No, the thing where you hover over the HP bar and it shows you the ship information panel. That I still get. 

 

I'm getting ready to go into a battle right now. I'll try right-clicking on it and see what happens.

 

Share this post


Link to post
Share on other sites

okay, so stupid question... is there anything there that sets the screen location for it?

 

It seems like a lot of the mods that relocate screen elements are very dependent on resolution, and want you to be running at 1080p. I'm running at 4k.

 

Any thoughts if that might affect something here?

 

Also, I can't find anything anywhere which turns the health bar on or off. There's no obvious controls for doing it. If I'm missing something, can you tell me where to find it?

Share this post


Link to post
Share on other sites

From what I remember some mods are saving own location to this file preferences.xml

Share this post


Link to post
Share on other sites
Posted (edited)

Yeah, it's pretty definitely something to do with 4k resolution. Problem is, google translate sucks and I don't speak Russian much past yob tvoyu mat. :/

 

https://forum.worldofwarships.ru/topic/35482-0740-расширенный-индикатор-hp-эффективно-используем-хилку-в-виде-полоски-или-силуэта-корабля-пожары-и-затопления/?page=8

 

edit to add: and I think it's actually a combination of the health bar as well as one of the things that moves elements around, though I'm not sure which one.

Edited by LT_Rusty_SWO

Share this post


Link to post
Share on other sites

Don't know if the issue is still ongoing but I had the exact same problem for some reason on every single ship without the ship health bar (with the ship outline)

 

I clicked these options from mods and it came back for me n idk why or if these mods were already selected for you.... Sorry if it doesn't help....

aslain1.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.