Jump to content
Sign in to follow this  
z4j3biz

alternative view not working in advances & CW's

Recommended Posts

Posted (edited)

Issue is that when in-game only tank names are shown above the tanks, meaning when pressing ALT player names are not shown instead.

Aslains_WoT_Logs.zip

Edited by z4j3biz

Share this post


Link to post
Share on other sites

It's something local, I installed same mods like you have in logs and I see player names under L.ALT.

Share this post


Link to post
Share on other sites
11 minutes ago, Aslain said:

It's something local, I installed same mods like you have in logs and I see player names under L.ALT.

I have no issues in randoms, strongholds and team battles. Issue only occurs while playing advances and clan wars.

Share this post


Link to post
Share on other sites

What if you watch replay from that battles?

 

Share this post


Link to post
Share on other sites
4 minutes ago, Aslain said:

What if you watch replay from that battles?

 

Works while watching a replay.

Share this post


Link to post
Share on other sites

Try to reset game settings maybe. You can secure preferences file from appdata just in case.

Share this post


Link to post
Share on other sites

I did reset game settings, use less options from the pack but still same issue on CW's and Advances - logs attached.

Aslains_WoT_Logs.zip

 

As before, no problems while watching replays and in safe mode.

Edited by z4j3biz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.