Jump to content

kzb3

Regular Member
  • Posts

    58
  • Joined

  • Last visited

Everything posted by kzb3

  1. Aslain, mam twoją najnowszą paczkę. Zauważyłem że przy zniszczeniu czołgu ( mam wybrany domyślny hit log z xvm ) nie pokazuje się czaszka lub też znak przy zniszczonym przeze mnie czołgu. Czy to jakiś błąd bo dość dawno nie grałem.
  2. Witam Czy jest szansa dodania tego moda do modpacka ? Na forum wot już się pojawił dzisiaj.
  3. Edytowałem plik preferences.xml ale żebym to wiedział która to linijka odpowiada za licznik obrażeń
  4. Aslain, czy idzie przesunąć hit log w zaznaczoną pozycję ? czasem jak wykonuje operacje to nachodzi mi na napisy z lewej
  5. Aslain Dosyć długo nie grałem w okręty, ale jakoś naszła mnie ochota więc zaktualizowałem grę, zainstalowałem najnowszy modpack i wszystko jest w porządku gdyby nie jeden upierdliwy bład w porcie ( graficzny ) - otóż panel sygnałów montowanych na okręcie nachodzi mi na inne ikonki i nie wiem czy ja coś żle zrobiłem podczas instalacji czy też jest to błąd. Wszystko pokazuję na zdjęciu w kółku + załączam potrzebny plik Aslains_WoWs_Logs.zip
  6. grunt że na razie pomogło :) Ale dzięki ci za info
  7. Powrót do starszej wersji modpacka ( v.1.11.0.0_02 ) pomógł. Błąd z brakiem naliczania wygranych bitew pomógł. Aslain, tak nawiasem mówiąc idze jeszcze skądś pobrać wcześniejsze wersje modpacka ?
  8. Aslain, nei wiem czemu ale w statystykach po bitwie nie zalicza mi wygranych bitew. Dzisiaj do 17.28 rozegrałem 3 bitwy ob 261 z tego 1 wygrana i 2 przegrane. W statystykach sa tylko przegrane. Nie wiem czy coś trzeba inaczej ustawić czy też jest to błąd @RaJCeL Aslains_WoT_Logs.zip
  9. Mimo zaznaczenia w modpacku zwolnienia przezroczyste nieotrzymane odznaki uparcie instaluje mi czerwone (opcja poniżej). Nie wiem czy to błąd u mnie czy też w modpacku Aslains_WoWs_Logs.zip
  10. Moje są w 1 poscie. po zainstalowaniu paczki nr. 2 problemu ustąpiły, nie próbowałem jeszcze z paczką nr3 tle zobaczymy co będzie dalej
  11. Aslain, dziwna problem mam po wgraniu modpacka dla wersji 1.10.0.4. Na czystym kliencie wszystko normalnie chodzi tak jak powinno - foto dolne, tymczasem po wgraniu modpacka w czasie odliczania są składy drużyn ale zobacz co się dzieje na mini mapce, jak wygląda dmg panel i na środku pokazuje się nazwa czołgu cs52, po zakończeniu odliczania nie ma nic tylko pusty ekran gry jakbym był sam - wygląda to tak jak na foto górnym. Nie wiem co może być powodem. Załączam także wymagany plik Aslains_WoT_Logs. Aslains_WoT_Logs.zip
  12. Tylko dlaczego tak się dzieje z wot, a pozostałe gry od wg działają normalnie ? Zauważyłem jeszcze jedną rzecz, kiedyś na wot pisałem posta że po powtórnym zalogowaniu po takim kicku jak wyżej celownik blokuje się w rogu mapy i zacząłem sprawdzać wszystko od nowa. Dziwne że celownik Jimbo v2 którego używałem ( cały czas powoduje ten problem ), ale zmieniłem go na v3 i jak na razie wszystkie problemy zniknęły jak ręką odjął. Nie wiem czemu tak akurat się dzieje
  13. Witam Aslain Od jakiegoś czasu mam problem z WOT. Otóż gram normalnie i w pewnym momencie gra mi się "zawiesza", lampka pingu robi się czerwona a po chwili wywala do ekranu logowania. Nie wiem o co chodzi z tym wszystkim. Zaktualizowałem wszystkie sterowniki + oprogramowanie, dodawałem grę do wyjątków zapory, reinstalowałem system operacyjny i nic, nadal to samo. Nie mogę znależć żródła problemu ani co go powoduje. Dodaję również że problem dotyczy tylko wot bo wow działa normalnie. Bardzo proszę o pomoc lub podpowiedz gdzie można szukać problemu żeby to naprawić. Poniżej wymagany plik. Nemiks Aslains_WoT_Logs.zip
  14. w dowolnym momencie gry pokazuje się czerwona kropka pingu, następuje laag i wywala do ekranu ładowania. Jest tak z modem od rajcela jak i bez niego. Spróbuję jeszcze zaktualizować wszystkie sterowniki i zobaczymy co będzie.
  15. Mam podobnie jak kolega wyżej. Wszystko jest ok - gra śmiga i ładnie chodzi z małym wyjątkiem. Co kilka bitew wyrzuca mnie do ekranu ładowania ( pokazuje się komunikat - połączenie z serwerem zostało przerwane czy jaoś podobnie). Problem ten występuje u mnie od jakiegoś czasu i nie wiem co może być powodem. Próbowałem już spójności plików oraz sprawdziłęm w game center dodatkow oprogramowanie i nic, cały czas to samo. Nie jest to jakoś zbyt uciążliwe ale czasem denerwuje. Poniżej wymagany plik. Aslains_WoT_Logs.zip
  16. dzisiaj znowu sytuacja się powtórzyła o godzinie 20:18 python.log
  17. dzisiaj zownu wystąpił u mnie dziwny błąd. Po zakończeniu odliczania jak już pojazdy się rozjeżdżały zaczęło mi cos lagować, po czym zaświeciła się czerwona lampa i all się zablokowało - wystąpił ten błąd u mnie o 21.26. Po restarcie całego wot okazało się że nie działa Battle Assistant bo kiedy naciskam klawisz G wygląda to tak jak na foto i nie idzie nic zrobić. Pisałem do autora moda na twoim discordzie ale nic się nie dowiedziałem. Wymieniłem z nim kilka odpowiedzi, potem stwierdził że muszę poczekac bo jest chwilowo zajęty i tak czekam już 3 tygodnie. Poniżej zdjęcie z błędem, film z gry oraz wymagane pliki (Aslain wot logs.zip oraz python.log z folderu win32) python.log Aslains_WoT_Logs.zip 20191110_2126_usa-A88_M53_55_07_lakeville.wotreplay
  18. Jak na razie to po nowej latce problemu ustapily, zobaczymy jak to bedzie wygladalo pozniej
  19. w ostateczności usunę całego wot i ściagnę od nowa ze starej instalki bez WGC + dorzucę twój modpack i zobaczymy co się wtedy będzie działo
  20. Aslain,skontaktowałem się z ravenem. Poprosił o plik python log z folderu win32, przesłałem mu wczoraj i czekam na odpowiedz. Dziwi mnie tylko że plik python.log w głównym folderze jest z wersji 1.6.0.8 bo zawsze po wyjściu nowego patha kasuję całego wot + pozostałości i ukryte pliki i sciągam all od nowa. Ale teraz czekam co on odpowie.
  21. Po powrocie z pracy wejde, sprobuje z nim pogadac chociaz u mnie angielski mocno kuleje i wspomagam sie translatorem
  22. pokaze ci jak to u mnie wygląda na foto
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.