Jump to content

kwasek32

Regular Member
  • Content Count

    100
  • Joined

  • Last visited

  • Days Won

    1
  • Country

    United Kingdom

Posts posted by kwasek32


  1. 1 hour ago, Quaksen said:

    Make sure you're not using Anonymizer.

     

    If you are NOT using it - please create logs zip file. See my signature on how to if you don't know how.

    I have the same problem, this is not Modpack's fault. there is some conflict with server xvm otherwise you can't specify it.
    The problem when you install modpack ---> occurs
    The problem when you install the same XVM ---> occurs


  2. On 9/5/2019 at 6:01 PM, merfay said:

    no właśnie tak robię ale nie tworzy mi się ten plik zip Aslains_WoT_Logs.zip .

    folder Archiver logs jest pusty :(

    Ten sam problem co ja masz . 

    Jednak ja uslyszalem inna odpowiedz gdy o tym wspomnialem i przy okazji -3 od jakiegos wszechwiedzacego obroncy ktory jedynie sobie tutaj posty probuje nabijac w kazdym temacie jaki sie pojawi.

     

    A wracajac do tematu "wylacz antywirusa , zapore windosowska i cos tam innego co blokowac moze dzialanie tego programu" 

    A jak to wyzej nie pomoze to reinstalacja windowsa pozostaje. ( co w moim przypadku i tak nic a nic nie pomogla) :)

    On 9/1/2019 at 2:51 PM, Metafan said:

    Nie podoba sie to nie używaj paczki,idź od kogoś innego sobie pobierz i zobaczymy gdy będziesz miał błąd czy tak samo szybko Ci pomoże,powodzenia,Aslain nie naprawia modów i ich działania bo nie on je wydaje,daj logi bez ATAC! tak jak radził i poszuka dalej ;0

     

    Nie udzielaj sie skoro nic nie wnosisz do tego tematu a jedynie piszesz gdzie popadnie by sobie posty nabijac :) 

    • Downvote 1

  3. 8 minutes ago, Gathasphar said:

    Podczas załączenia trybu gra zatrzymuje się na "Odświeżaniu pojazdów" i nie mogę nic zrobić poza wyjściem z gry i nie mogę zagrać.. generalnie to chyba tyle + troszkę dłuższe ładowanie gry na etapie podłączania się do serwera niż powinno być ma wrażenie (nie mam pliku z logami w folderze :( )

     

    Przechwytywanie.PNG

    Wylacz mody , bo sa niekompatybilne z nowym trybem. Dlatego masz caly czas wczytywanie 


  4. po instalacji paczki 1,2,3,4 ciagle wyskakuje ten sam blad , brak mozliwosci robienia raportow  z przyczyn iz nie dziala wcale u mnie Aslains_WoT_Logs_Archiver . Jak to Pan od modow stwierdzil ze cos go blokuje u mnie na kompie , ja sie pytam co skoro defender , zapora , antywirus sa wylaczone zatem co mianowicie moze blokowac ??

     

    • Downvote 1

  5. Why does not this Aslains_WoT_Logs_Archiver program work for me? Excluded I have: Windows Defender, System Firewall, Antivirus, even zapore on the router specifically turned off and nothing.

    And Aslain can not explain to me why it suddenly stopped working in the new modpack. 

    Please, fix it or add it to the possibility to download the Aslains_WoT_Logs_Archiver program itself, because it may be overwritten when installing with another modem, which causes this program to fail.

     

    greetings...

    • Downvote 1

  6. @Metafan prosze ja Ciebie , z aktualizacji do aktualizacji  jedynie zmieniane sa nazwy katalogow a nie robione lub blokowane mozliwosci ich zaznaczania przy instalacji.Co za tym idzie jest od groma zgloszen ze taki czy siaki mod nie dziala ,a potem Aslain musi siedziec nad rozwiazaniami problemow z modami do ktorych nie ma jeszcze zadnego upgrade od ich tworcow.

    Co jest syzyfowa praca przy takiej ilosci modyfikacji jakie zawiera paczka.

     

    A jak mowilem  wczesniej >>> Aslains_WoT_Logs_Archiver <<< nie dziala jakims cudem przez Twoja nowa paczke @Aslain , wersja wczesniejsza  (1.5.0.1 dzialala bez problemu). 

    Dlatego to Tworca powinien rozwiazywac takie problemy a nie osoba ktora korzysta z tego, takie sa wlasnie aktualizacje iz to tworca szuka rozwiazan i nowych modyfikacji by jego program dzialal bez problemow u kazdego uzytkownika ktory takowa posiada. A ja posiadam , zatem licze iz to Ty rozwiazesz ten problem.

     

    Pozdrawiam

     

    Ps. Reinstalacja wot-a usunieci z rejestru wszystkiego z wotem , modami, czyszczenie temp nic nie dalo , nawet w 04 nie dziala raport.

    Jakies sugestie @Aslain co to moze byc ? Dodam iz posiadam windows 7 ultimate z powylanczanymi wszystkimi zaporami i bez antywirusa.

    • Downvote 1

  7. Witam. 

    Skladam oficjalne zawiadomienie iz program ktory jest tak wazny by moc zglosic jakikolwiek blad z MODPACK-ami >>> Aslains_WoT_Logs_Archiver <<<  NIE DZIALA !!

    I prosze nie mow mi ze sprawdzales i dziala itp itd , specjalnie nagralem filmik w trakcie ktorego probuje zrobic logi by zglosic problem a co do czego przychodzi zero pliku z logami w katalogu ktory sie otwiera jesli masz zaznaczona opcje iz po zakonczeniu ma sie otwoerzyc folder docelowy.

     

    Prosze bys jak najszybciej naprawil ten problem i najlepiej sam program dodal do mozliwosci sciagniecia jeko oddzielny plik rar lub instalator.

     

     

    Pozdrawiam

    • Downvote 1

  8. w modpacku jest jakis problem z modami , bo mialem ten sam problem co kolega jedynie modpack 02 i po zoomie a raczej w wejscu w jego tryb gra zawisala i wywalalo z gry. Bezpieczny tryb chodzi normalnie , ale instalacja zooma powoduje jakies spiny z innym z modow tylko nie wiem jeszcze z ktorym. Probuje to ogarnac , szkoda ze nie ma Aslain bazy kazdego moda do pobrania z osobna ze swojej paczki zeby nie bylo tyle pierdzielenia sie z ciaglym instalowaniem i odinstalowywaniem modpacka ktory notabene za kazdym razem zostawia syf w katalogach WOT-a !!

    • Downvote 1

  9. @Aslain czy celownik serwerowy gryzie sie z jakims modem z Twojej paczki ? Bo po instalacji i wybraniu celownika serwerowego ten sie wcale nie zmienia jest ciagle litera V odwrocona i proba zmiany na cos innego nic a nic nie daje.

    Czy dalbys linka do aktualnej wersji celownika serwerowego ?

     

    Pozdrawiam

     

    Ps. Nie zglaszam bledu , tylko pytam informacyjnie.


  10. Po wgraniu paczki 13 jest problem i nie wiem jak go rozwiazac.

    Mianowicie dosc dlugie wczytywanie do bitwy mimo iz bitwa sie juz rozpoczela , oraz error wyswietlania misji osobistych.

     

    Na dole screeny dodaje z tymi przypadkami i logi.

     

     

     

     

     

    shot_060a.jpg


  11. pomocnik misji czy jakos tak , to informacje ktore pod lewym panelem w bitwie sie mialy wyswietlac co musisz zrobic w danej misji z kampanii. ((ale niestety nie ma tego)

     

    Ps. zapomnialem dodac ze mimo wyboru karuzeli czolgow na 4 raw ona i tak w garazu jest na 1 oraz nie wyswietla wybranych statystyk na czolgach

    - pokaz dodatkowe informacje na karuzeli ( Mastery Mark)


  12. Problemy po instalacji nowego MP:

     

    1. celownik serwerowy nie wyswietla sie (mowa o PMOD celownika ktore wybrac mozna w ustawieniach podczas instalacji)

    2. misje osobiste mimo zaznaczenia nie dzialaja od kilku MP.

    3. problem co iles tam bitew z ladowaniem ekranu poczatkowego bitwy i juz po nim. (po prostu obraz sie kraszuje w czasie ladowania , a w bitwie juz nie widac nic )

     

    Aslains_WoT_Logs.zip


  13. Podczas wyboru modow i ich instalacji wszystko jest ok, lecz gdy wchodzi nowy modpack i chce by zainstalowalo mi te same mody to jest problem.

    Musze zaznaczac potem recznie dwa mody , bo nie sa zapamietane z poprzedniej instalacji. A mianowicie:

    1 z modow to SafeShot 

    2 to Pokazuj wynik poprzedniej bitwy

    Nie wiem po co logi skoro tu chodzi o niezapamietywanie wyboru , co moim zdaniem jest zwiazane z instalatorem modpacka, ale niech i bedzie logi tez dodaje.

     

    bandicam 2018-04-16 09-19-01-964.jpg

    bandicam 2018-04-16 09-19-35-382.jpg

    Aslains_WoT_Logs.zip


  14. 3 hours ago, Kartoon17 said:

    Witam, czy jest jakiś edytor konfigurowania pliku xvm.xc inny niż ten na oficjalnej stronie? Ten właśnie nie działa od dawna, a chciałem skonfigurować XVM bez użycia Aslaina. Wiem, że można edytować pliki .xc ręcznie ale nie mam pojęcia jak i które pliki to konkretne mody. Chyba, że jest jakiś poradnik, który pomaga to zrobić. Pomóżcie pls ;_;

    XCPad


  15. Ty masz wszystkie swoje mody na kompie i instalator nie powoduje u Ciebie zadnych problemow ani nie gubi plikow.

    a zeby bylo jasniej , to w anglojezycznym forum masz SS z bledow jakie wyskakuja na nowej paczce. Po instalacji jej nie ma wcale folderu 1.0.0 bez ktorego gra nie odpala. ten katalog samemu musialem dodac zeby gra zaskoczyla.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.