Jump to content

kwasek32

Regular Member
  • Content Count

    100
  • Joined

  • Last visited

  • Days Won

    1
  • Country

    United Kingdom

Everything posted by kwasek32

  1. Serek w swoim poscie miales juz tyle podanych przyczyn czemu masz taki blad a Ty ciagle swoje ! Ogarnij kompa naprawde. Jakos osoby inne niz Ty nie marudza dalej w tym poscie ze ten blad "bialej ikonki" maja Ja uzywalem wczesniej W7 ultimate x64 terz W10 ultimate x64 i nigdy ani razu defender mi nic nie zablokowal , wystarczy go dobrze ustawic, to samo jest z anty virusem . Jak sie umie to sie pliki modpacka Aslaina nie zblokuja. Moge Ci instrukcje napisac bys juz nie mial "bialej ikonki" po sciagnieciu Pozdrawiam i juz nie pisz bzdur tylko czytaj forum jak i Polsko jezyczne tak i Angielsko jezyczne w poszukiwaniu ewentualnych problemow ktore u Ciebie wystepuja , zanim zrobisz posta w ktorym nawet nie wstawiles plikow wymaganych przy zgloszeniu bledu moda
  2. Serek ja Aslaina MP uzywam od samego poczatku i nigdy w zadnej z wersji ( a mam kazda pobrana ) nie mialem takowego problemu jak Ty napisales. Zrobiles cos zle i tyle ze takowy blad wyskoczyl. Moglo to byc tez przyczyna iz w czasie Twojego pobierania Aslain wylaczyl serwer by wgrac nowsza paczke modow. A co do czytania ze zrozumieniem to uwierz mi ze czytam nie tylko to forum ale tez inne gdzie ludzie pisza o roznego rodzaju problemach z nowymi MP. I nigdy nie widzialem zadnego posta procz Twojego z takowym problemem jaki sam podales. Pozdrawiam
  3. Serek opcji sciagania masz az 5 , wylacz kaspra i zapore a zobaczysz ze sciagnie Ci wszystko. XVM dziala ale niestabilnie i zeby nie bylo @Aslain wylaczyl to co jeszcze jest przez modziarzy z XVM nie zrobione wcale , a to co juz naprawili w pewnej czesci wlaczyl tylko dlatego ze duzo ludzi narudzi o XVM. Serek odnosnie tego co sam napisales to moze Ty nie czytasz ze zrozumieniem ? "1. Po ściągnięciu, zamiast ładnej ikony, pojawia się biała ikona - jako plik wykonywalny a nie jako instalator. Dopiero po dobrych kilku minutach pojawia ikona Aslaina." Po prostu nie dokonczylo pobierania dlatego przez chwile miales biala ikone!! "2. Po uruchomieniu ....trybi kilka minut, po czym łaskawie odpala ." zawsze tak bylo "3. Obciążenie procesora na granicy 50% ( procek i7, pamięć 16Gb,)" Masz zajebany system proste! Zrob defragmentacje , oczysc wszystkie smieci z katalogow TEMP i powinno chodzic normalnie. Chyba ze masz W10 to zmien te badziewie na normalna wersje systemu "4. Podczas instalacji brakuje okna : ZAZNACZ DODATKOWE ZADANIA (to okno gdzie wybiera się np: czystą instalację)." Podczas instalacji nie ma okienek , tylko instalacja "5. Wcześniejsza wersja automatycznie wykrywała miejsce instalacji gry (u mnie jest to dysk D:), tutaj muszę to zrobić ręcznie (standardowo chce instalować na dysku C:/.....)" W tych modach z wersji 0.9.15.1 jest tez tak jesli instalujesz pierwszy raz to zawsze masz neutralna instalacje na dysku C:/...., to jest domyslne ustawienie wyboru miejsca instalacji. Zawsze musisz wtedy ustawic recznie , kazda nastepna aktualizacja (jesli nie usuniesz wczesniejszej instalacji przez uninstal) jest w miejscu jakie wybrales przy pierwszej instalacji" "6. Po ukazaniu się okna z modami, część z nich jest kompletnie zacieniona, co uniemożliwia ich wybranie" Aslain zablokowal ze wzgledu takiego jak pisalo na stronie WG, Zmiana silnika , co za tym idzie mody robily konflikt z gra i za duzo skarg bylo do WG jak i do modziarzy. Zablokowane jak to tez Aslain napisal z powodu niestabilnosci ktora robila konflikty z gra, XVM co chwile jest aktualizowany i w kazdej nowej paczce Aslaina jest coraz wiecej tych wylaczonych modow przywracanych do opcji wyboru podczas instalacji. Serek nastepnym razem czytaj fora i staraj sie czytac ze zrozumieniem wszystkiego !! Bo z tego co widac to tylko placzesz zamiast poczytac powoli by zrozumiec o czym ludzie pisza. Forum Aslaina jak i forum XVM oraz WG opisuja co jest powodem i przyczyna problemu z modami. Pozdro
  4. @Aslain po instalacji moda jest problem z wlaczeniem "Gotowy" po wybraniu czolgu na CW, TW i Druzynowkach. Kolejny problem to brak odpowiedzi scrola myszki w przechodzeniu ze snajperskiego do zwyklego sposobu celowania. _Aslain_logs.zip python.log xvm.log
  5. in Aslain's WoT ModPack v9.15.33 dont instal "Autoaim extended by spoter"
  6. Te obie opcje mozna tez za pomoca myszy przesunac , nie musi sie edytowac plikow. Ctrl + chwytasz myszka WN8 i przenosisz gdzie chcesz. Chyba ze wgrales od innego modera WN8 i szanse ktore oni blokuja na konkretnym miejscu bez mozliwosci przenoszenia. Pozdro
  7. Witam. Problem jest taki , po instalacji moda z celownikiem serwerowym i ustawieniu wlaczenia go w opcjach. W czasie bitew go nie ma , nie wyswietla sie jak bylo to w wersji moda xxx.14. Co jest z nim nie tak ? Prosze o rozwiazanie tego problemu Pozdrawiam _Aslain_logs.zip python.log xvm.log
  8. Jak @Aslain pisze , od jednej z paczek jest wprowadzone iz automatycznie Ci wybiera instalacje bez XVM z powodu przez ktory wywalal XVM gre do pulpitu i ja odpalal ponownie z automatu. Opcja bez XVM chyba zostala automatycznie ustawiona w instalatorze , a Ty zapewne z pamieci zaznaczasz mody i dusisz DALEJ DALEJ i DALEJ az do momentu az instalator zacznie sie instalowac nie zwracajac uwagi ktora opcja instalacji jest zaznaczona. Pozdrawiam
  9. @Mane sa i masz je ustawione !! Zaloze sie ze masz wlaczona opcje zbijania gwiazdek i na czolgu na ktorym ja zbijesz po prostu on Ci znika jako iz juz nie posiada gwiazdki Wylacz ta opcje w garazu na dole po lewej stronie ona powinna byc w filtrach Na nizej zamieszczonym SS masz pokazana ta opcje ktora musisz wlaczyc by pokazywalo Ci wszystkie pojazdy, nawet te bez gwiazdek juz. Mysle ze pomoglem , wiec do zamkniecia raczej chyba moze byc
  10. @Aslain pingi juz sa ok , dowiedzialem sie ze byly jakies usterki na centrali i je naprawiali dlatego takie pingi byly wysokie. Dzieki do zamkniecia temat
  11. ja z modami i bez modow na wersji SD i HD logo klanu mialem. Sprawdz w ustawieniach bo moze na tyle detale wszystkiego wylaczyles ze i to Ci poznikalo.
  12. Witam. Ma lub mial ktos po instalacji nowej paczki v09 wysokie pingi w garazu i grze ? Jesli jest na to sposob jakis to prosze o pomoc / rade jak go rozwiazac. Ps. Bez wciskania mi kitu o slabym laczu ze niby mam i tak dla pewnosci test neta dodam
  13. Witam. Nie wiem jak rozwiazac problem z wywalaniem w trakcie bitwy do pulpitu i po kilku sekundach automatycznemu uruchamianiu sie gry ponownie. Na stronce XVM mam wylaczone opcje XMQP (exchange data with allies) ale to i tak nic nie dalo, gram sobie normalnie 10-15 bitew i jest ok ale wystarczy ze trafi mnie czolg z przeciwnego teamu taki sam jakiego ja posiadam w grze to nastepuje wywalenie do pulpitu. Z Twojej paczki mam tylko XVM zainstalowanego , Celownik Deegie’s Sights , statystyki graficzne ,YasenKrasen,Damage indicator,premium tanki, info o perkach i wywala. Gdy zainstaluje Twoja paczke bez XVM gra chodzi bez wywalania caly dzien. Po usunieciu modow i instalacji czystego XVM bez ustawionego XMQP to samo jest, gram gram i w pewnym momecie gra sie resetuje sama do pulpitu i sama sie odpala ... Gdyby mozna bylo prosic o Paczke modow ktore sa zrobione tylko i wylacznie pod wersje 9.15 a nie te ktore dzialaly pod wersje starsze wot-a...
  14. Na Angielskim forum masz sporo rozwiazan wiekszosci problemow paczki moda. Nie zpaomnij ze i Ty jestes nobkiem skoro sam musisz uzywac wszystkich modow z paczki :).
  15. Aslain xvm 6.3.0 z oficjala podnosi ping i to bardzo , przed instalacja go moj ping byl 20-50 maksymalnie a po instalacji xvm 6.3.0 ping drastycznie skoczyl do 170-240 przy kazdej probie logowania sie.
  16. Witam. Mam problem z usunieciem moda. Mianowicie przy wyborze modow w instalatorze zaznaczam tylko kilka ktore znam i uzywalem za kazdym razem. A tu instaluje mi sie Bog wie skad mod RN dodajacy nizej zaznaczone modyfikacje oraz , ktore nie dzialaja poprawnie. Gdy wciska sie pierwsza z nazwa "Configurator" blokuje ona wszystko co moze byc wlacznie z zakupem czegokolwiek. Wchodzac do bitwy nie dziala po smierci np. czat oraz klawisz "ESC" czekac musi sie do zakonczenia i powrotu do garazu. Niestety nie wiem czy nie ma potem innych problemow z racji takiej iz czekac mi sie nie chcialo do konca bitwy i uzylem menadzera zadan by wylaczyc gre. Obrazek drugi pokazuje dodatek RN w ktorym po zaznaczeniu, ustawieniu opcji i kliknieciu przyciskow "OK" jakie tam sa mod ten blokuje panel ktory znajduje sie przy ikonce tego moda. pozostale pliki : _Aslains_Installer.log_Aslains_Installer_CompList.log_Aslains_Installer_Options.infpython.logxvm.log
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.