Jump to content

arniGX

  • Content Count

    207
  • Joined

  • Last visited

Community Reputation

4 Neutral

About arniGX

  • Rank
    Advanced Member

Profile Information

  • Gender
    Not Telling
  • Server
    ASIA

Recent Profile Visitors

1,564 profile views
  1. crash.... stuck..... must sign out the win 10 64bit.... why this happen ??? :( Aslains_WoT_Logs.zip
  2. arniGX

    always updating vehicles....

    yes i have, but .... still there is an error, with aslain modpack #20 how to fix those old bug ?? :( Aslains_WoT_Logs.zip
  3. after 1-3 battles.... always loading forever.... and those old bug, still coming again..... how to fix this bug ?? :( my conncetion is very good (30mbps, under 60ms) with aslain modpack #19 Aslains_WoT_Logs.zip
  4. arniGX

    Sound stops after entering battle

    yup, sometimes, the gun sound (reload, hit, etc) is missing, sometimes is coming back again.....
  5. arniGX

    missing crew skill info

    so, the crash is because from xvm error.....?? but, what about missing crew skill informer ?? how to fix those bug??
  6. arniGX

    missing crew skill info

    so, how to fix this bugs ??
  7. arniGX

    missing crew skill info

    hang when back to my garage after battle.... plz, help me...... Aslains_WoT_Logs.zip
  8. its here too.... the same problem.....
  9. arniGX

    missing crew skill info

    v v v still missing crew skill informer, dude..... Aslains_WoT_Logs.zip
  10. arniGX

    Freezing after battle

    i have this problem too... Aslains_WoT_Logs.zip
  11. arniGX

    missing crew skill info

    its look like -> 2d zoom....
  12. arniGX

    [1.4.1.0] LegionLost Differential Icons v6.1.0

    are this contour icon still included -> nameless & edelwiz tanks ??
  13. arniGX

    missing crew skill info

    missing crew skills informer its happen when iam using some of my tanks, not just su 130pm... iam waiting the fix for your very cool contour, dude....
  14. missing crew skill info in real battle.... missing contour icon of legion lost... any update to fix this bug ?? Aslains_WoT_Logs.zip
  15. with mods without mods *last tuesday, playing wot just fine (1080p or 1500p, all maximum gfx = 60 fps), today.... its very low fps.... no mods at all.... whats happen with this update micropatch last night/today ?? **playing the other game (AW, WT, COD WW II) is just fine (maximum gfx 1080p 60fps)..... but, in this wot, its very low under 10 or 20 fps all the time, even in my garage..... Aslains_WoT_Logs.zip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.