Jump to content

blake690

Regular Member
  • Posts

    45
  • Joined

  • Last visited

  • Country

    United States

Everything posted by blake690

  1. Just stopping by to let you know that the problem is that my hdd is beginning to die so that's where the problem was. Thanks again for the help.
  2. I did. I ran it 3 or 4 times and each time it came back with different files that were damaged or corrupted and repaired them. Reinstalling it at this point seems like the best option.
  3. Ok. The problem is with the game client, not the mods or XVM. There's a lot of damaged files so I'll have to uninstall and reinstall the game. Thanks for the help!
  4. Thanks but I don't think it's mod related. It kept doing it even though I had all the mods removed completely removed. Thanks Aslain. Also uninstalled XVM and it's still doing it. So it's not mod or XVM related.
  5. Thanks. I wiped the mod pack completely and will start from a vanilla install. If it stops I'll start adding mods a bit at a time until it shows up. Got a few hours until Team Clash shows up.
  6. Just checking to see if this is a known issue with any particular mod. Hope that's the log you're going to want. It does it in random matches, too, but not as frequently. Aslains_WoT_Logs.zip
  7. I tried all 4. It's got something to do with Firefox, even though I've got your site on the exceptions lists for everything. I switched to Brave and retried it. I got it but still got the "Page does not exist" error on the first try with site 3. It worked with site 2. I'm running Brave pretty bare with no add ons and no AB or AV other than what's included in it.
  8. Getting these errors when trying to download. I've tried all the download options since yesterday and since a few minutes ago with all AV and AB's are turned off. 1, That page does not exist/cannot be found. 2. Page not redirecting properly.
  9. Got it. Thanks guys. I think I may have had this same problem before but it was quite a while back. I had uninstalled your mod pack and the game and reinstalled both without ShuraBB's HD minimap mod. Works great. Thanks again for the help.
  10. Forgot to add the log. Sorry. Aslains_WoT_Logs.zip
  11. Mods not loading. Minimapaim, circles, lines, labels, and HD images.
  12. The message said it was a shutdown failure and left this information with it: Problem signature: Problem Event Name: BEX Application Name: Aslains_WoT_Modpack_Installer_v.1.6.1.4_04.tmp Application Version: 51.1052.0.0 Application Timestamp: 5b226d52 Fault Module Name: isslideshow.dll_unloaded Fault Module Version: 1.0.2.0 Fault Module Timestamp: 2a425e19 Exception Offset: 00023e38 Exception Code: c0000005 Exception Data: 00000008 OS Version: 6.3.9600.2.0.0.256.4 Locale ID: 1033 Additional Information 1: 374e Additional Information 2: 374e40b3bb9a9332184b8f3534084e30 Additional Information 3: 11a4 Additional Information 4: 11a4c7bfa616135fdb052cdf004e2a97
  13. Thanks, I'll take a look at it. I know there's several other programs out there like that as well.
  14. Thanks for the help. I've used media players before and that works fine if I have media loaded on my system. But I'm live streaming radio stations, talk and music. I think using a browser is the only way to do that as far as I've been able to learn so far. I've been trying to find an app or other browserless solution but haven't really found anything for PC use. So finding something other than Firefox, that has a lighter resource footprint, is the option I'm looking at.
  15. Sure. I installed Ice Dragon by Comodo. It comes with prepackaged cloud anti virus programs that I was unaware of because I didn't read everything when I installed it. Once I uninstalled them, the installer worked fine. I'm trying to find a lighter browser to use to stream music while I'm in the game and it's one of the ones I'm testing. Firefox works fine for that but it has memory creep. So does WOT. I've only got 8 gigs of memory atm and plan on adding more but in the meantime I'm trying to keep my memory usage down. I have to keep an eye on it otherwise after a couple hours of play, between the browser and the game, I can end up with 90% or more being used. If it hits 100%, which has happened, the computer locks up. So about every hour or hour and a half I shut both down and restart them. After restart it drops to about 35 - 38% and will be fine for anther hour or so. It's a quick fix but it works until I get more memory for my rig. I shut down all unnecessary programs running in the background but still run MSI Afterburner, HWinfo64, and Teamspeak as well. Those 3 don't really use much memory and don't appear to leak much, if at all. In short, yes, it was an anti virus program that appeared to be blocking it.
  16. I think I got it. It's not Aslain's installer. It was another program that recently got installed that must have been blocking it from running. I've deleted it and it seems to be fine now. Sorry about that.
  17. v.1.6.1.3 #08 (10-11-2019) Downloaded and tried to install. Asks permission to run and then does nothing. Is this for a game update that hasn't arrived yet?
  18. Update is downloading updates very slowly and, eventually, the update times out and shuts down before it's complete.
  19. 'So try without this: Consumable panel Consumable, Shell & Equipment Informer by Hawg" Thanks. That fixed it for me!
  20. Yea, I had the problem with Frontlines with repair kits not showing up in battle. That ended up being the Auxilium equipment, crew and camo return mod. Once I unchecked that and ran the mod pack without it, Frontlines worked fine with all the other mods. Not sure which one is doing it now.
  21. Same problem. In Homefront there is no reticle, no mini map, no player panels, no hit logs, damage logs, equip/consumable buttons. Not any interface at all. Regular matches in random, etc. all interfaces seem to work O.K.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.