Jump to content

_G0RAL_

Premium Member Tier I
  • Posts

    17
  • Joined

  • Last visited

  • Country

    Germany

Reputation

0 Neutral

About _G0RAL_

Profile Information

  • Gender
    Male
  • Server
    EU
  • Location
    Poland

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. spróbuj wejść przez VPN, to rozwiazuje większość problemów z 1.14 - nie wiem jak ale działa
  2. DZIĘKI ASLAIN !!!!!!! Widzieliście ? Pisałem że jak nie ON to nikt 🙂 [edit] Cofnąłem stery Nvidii do poprzednich, na których stabilnie grałem całą kampanię - błąd nadal jest = WG coś spier#@[email protected]#$ w 1.14 [edit 2] Może to komuś pomoże - wejdźcie przez VPN i po problemie
  3. Ja mam podobnie. W bitwie zwiesza sie na 8-10s, pokazuje błąd (trójkąt ostrzegawczy), ping 500, potem się 'odwiesza' i jeśli jeszcze żyję to gram do końca bitwy normalnie. Nigdny nie zwiesiło mnie 2x w czasie jednej bitwy. Acha, kombinowałem wyłączając nagrywanie powtórek, zmniejszając ustawienia z ultra na minimalne, grać na SD itd - nic nie pomogło. Tylko tak: - próbowałem również na gołym kliencie, nawet na ponownej instalacji WOT i BYŁO TO SAMO; - tuż przed pojawieniem się tego błędu wystąpiły u mnie TRZY zdarzenia : WOT 1.4, nowe stery Nvidii, jakiś update windows - więc NIE WIEM co było z tych 3 powodem - ktoś z klanu powiedział że to podobno przez ten nowy tryb 'topografia' , niby WG wie o tym i ma coś zrobić. Prawdopodobniie to NIE wina modów - z tym że jeśli nie Aslain to nikt nie pomoże/ nic nie wymyśli, do WG to można pisać jak na księżyc - powiedzą że masz przeinstalować windows, stery, WOT od nowa, potem zalecą k przeprowadzkę i zmianę żony na nową, ch### to wszystko pomoże, a potem rozłożą ręce. Dołączam moją konfigurację modów, desktop, Win 10 Pro, rtx 3070, 32 gb ram, płyta MSI jeśli coś to pomoże Aslains_WoT_Logs.zip
  4. Podobno to przez [email protected]#ny tryb topografia - mi zwiesza grę w bitwie raz albo dwa, na jakies 8 sekund. Jakby utrata połączenia z serverem. Podobno WG wie o tym i ma coś zrobić.
  5. Najnowsza paczka z czyszczeniem, potem zalacze loga bo jeszcze gramy kampanie 🙂
  6. Konflikt pakietów ? Takie coś mi wyskakuje ...
  7. No problem with EN - thnx for efforts 🙂 I have very stable net connection , issue disappears when I use safe mode. Maybe it crashes when XVM is trying to get something (e.g. top clan emblems ) from modxvm site ? This site is not stable, as you know .. many times connection to that is breaking
  8. Hej, Po ostatnim update gra mi crashuje po 30s od załadowania. W garażu. Nawet bitwy nie odpalałem ... Crash gdy chciałem zmienic misje dzienną, czy wejsc w tryb bitew na twierdzach. Crash powtórzył się z 6 razy, w safe mode OK Aslains_WoT_Logs.zip
  9. Odświeżam - myślałem że po jednym z ostatnich update (była mowa że zegar w garażu zwiesza grę w podobny sposób jak to jest u mnie, po zminimalizowaniu gry) - będzie OK. Ale jest gorzej. Sytuacja sprzed chwili - grałem sobie, potem miałem z 20 minut przerwy. Odpalił się screen saver windows. Wrociłem do gry, garaż. Odpalam bitwę . Znów się wiesza na ekranie drużyn, zegar działa, ale widok 3d się nie ładuje. No dobra, myślę sobie. ctrl-alt-del, skilować proces, odpalić wot jeszcze raz, wejdę w bitwę z opóźnieniem ale może jeszcze coś zdziałam. D%pa. Weszło w bitwę , ale widzę tylko swój czołg - zero interface, nie widzę przeciwników, kółko 'ładowanie interfejsu' się kręci i nic. Reszta teamu musiała mnie wziąść za debila :( Skilowałem wot znów, sytuacja się powtórzyła :(
  10. No, chyba wyczaiłem co jest grane. Podejrzewam, że to NIE wina modów, lecz WOT. No ale jak wiemy, pisanie do WG z problemem jest bez sensu 'zrób czysta instalację, wszystko przez mody' ;) Jak czegoś nie wymysli Aslain, to bedziemy nadal w czarnej D. Do rzeczy - mi gra działa stabilnie nawet po kilka godzin, żadnych crashy. Dopóki nie wyjdę do pulpitu i nie wrócę, albo co gorsza - nie włączy mi się screen saver czy coś w przerwie w grze. Po takim przejsciu - czasem uda się zagrac nawet 2-3 bitwy, ale crash MUROWANY. Dokładnie w momencie gdy silnik ma zacząć renderować 3d po screenie startowym bitwy . Co najlepsze, gra nie wali się na twardo do końca - ten zegar z czasem na ekranie startowym nadal pokazuje rosnący czas. pozdrawiam, Góral
  11. Hej, myślę że to ten sam problem jak mój - wątek ' crashe przy wejściu w randoma'. Mam pewien ślad, opiszę zaraz w tamtym wątku. pozdrawiam, Goral
  12. Gra się zawiesza 'na twardo' wtedy, może dlatego nie ma śladu :(
  13. Aslains_WoT_Logs.zip cześć :) Od mniej więcej tygodnia - dwóch co jakiś czas wot crashuje mi przy wejściu w randoma. Wyświetla się ekran startowy ( nazwa mapy, składy drużyn itp) , i tak wisi, nie przechodzi w tryb 3d i nie odlicza. Muszę wyść do pulpitu , skilowac WOT z eksploratora procesów i odpalić ponownie. Myślałem że ostatnia wersja z usuniętym bugiem crashujacym coś zmieni , ale nie. Sytuacja występuje mniej więcej raz na 20-30 bitew. Próbowałem i ze stabilnymi XVM i nightly, to samo. (EDIT) jestem PL i kurcze nawet flagę w XVM ustawiłem na PL (niech widzą w bitwie że PL moe nie być noobem i kto ich killuje) - a na Twoim forum , Aslainku, mam flage niemiec ?? Może geny po babci urodzonej pod Berlinem się odezwały, czy co ? ;) pozdrawiam ! Góral
  14. Cześć Mam taki mały pomysł - czy w 'pobieraniu i ważnych informacjach' nie można by odwrócić kolejności wyświetlanych postów ? Teraz na pierwszej stronie jest pobieranie, a żeby podejrzeć najnowsze zmiany , trzeba skakać aż na 30-tą ... Gdyby najnowsze posty były jako pierwsze, skakanie nie byłoby potrzebne Pozdrawiam Góral
  15. No dobra tylko ten problem mialem jak pisałem od dawna (kilka miesięcy) , przez ten czas było chyba 5-6 XVM'ów .. Ciekawe że włączyłem XVM z powrotem , bardzo podobna konfiguracja jak pierwotnie, i działa bez crashy Załączam nowy log configu Aslains_WoT_Logs.zip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.