Jump to content

Interface2037

Premium Member Tier I
  • Content Count

    243
  • Joined

  • Last visited

  • Country

    United States

Everything posted by Interface2037

  1. same here, takes about 2 mins to enter garage again
  2. unfortunately i still have garage issues, after a battle is over i somehow stay in the battle for 2-3 mins and then return to the garage
  3. Okey! Thanks for clarification :)
  4. Hi, is the mod Old Shop UI by goofy67 gone? If so, does the old version work ? Best regards
  5. How do i select Clean DL folder? i cant find that option. Nevermind i deleted the content of the folder manually :)
  6. Hi, when installing modpacks 01 and above playrs panels above tanks are missing completely! SOLVED; another HAWG mod caused it.
  7. For everyones information; problem gone with 1.9.1.0
  8. Noticed that the lag also causes the carousel to flicker, as if it was updating or something
  9. tried several, all the same no matter what
  10. ok, thanks for checking. Maybe too many tanks in the garage
  11. Hi, i have a slightly annoying problem that only affects the Garage and not the battles thank god. And it only affects my main account, not the one i use as a recruit for the referral program. It happens every 5 seconds, a slight lag/stutter for half a second or so. Still makes writing and other garage things annoying. Please help.
  12. Great :D edit. 20 games and didn’t notice any fps drops at all.
  13. strangely enough it works in Frontline
  14. The recent addition of the handy hp bar on bottom of the screen overlaps the consumables panel. Is there any way to fix this? THnk
  15. Hi, there are several interesting XVM settings/mods in HAWG REBIRTH PACK. Is it possible to incorporate these into your modpack? https://wgmods.net/1813/
  16. This happens to me as well. Would be nice to know which mod are causing this nuisance.
  17. My problems are basically gone except under the following circumstance; exiting the battle before it has ended...when it ends and I’m in the garage It will always result in being disconnected and I have to restart. Also, YK won’t show the battle nor the coming ones until a restart.
  18. Hopefully WG will fix this issue "today" ....sucks being totally alone
  19. I have it too, its a WG issue, not mod related.
  20. I'm also having this annoying issue, except when i quit a battle (back to the garage) the game freezes when the battle is over some minutes or so later. Recently i get disconnected and have to login again, YK stats did not register the latest battle nor the next ones until i restart the game completely.
  21. I’m just curious if the wn8 calculation will be adjusted in these tiers as they are crazy high now after a battle with high damage because of increased hp and ammo. thanks
  22. Yea, i think that would be a great feature
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.