Jump to content

Majstor

Members
  • Content Count

    48
  • Joined

  • Last visited

  • Days Won

    1
  • Country

    Croatia

Everything posted by Majstor

  1. Seems like the issue was with autoaim indication mod where i had to disable pressing T to autorepair tracks and fire. After that space works again.
  2. Maybe it's combination of mods, maybe it is mod itself. It seems to not repair when pressing SPACE in game for me. Mod is latest ofc.
  3. Can I ask why are contour icons in two places then? Wouldn't it make sense to use only one place?
  4. Ohh battleatlas.dds also has to be removed? Ok didn't know that I thought it was only icons in gui\maps folder. And what about carousel icons missing from download?
  5. 1.2.0.2 #02 Also how do I remove LegionLost contour icons? I manually deleted them from res_mos/gui folder and they still show up. I have no idea how.
  6. Apparently fonts issue and icons issue has been fixed with last night minipatch that I missed. Now it's all fine.
  7. Yeah, we will have to be patient till the bugs are ironed out.
  8. Seems there is a problem with src tag for these icons.
  9. Tested without BO and it's not that. Then I renamed poliroid.pmod_1.34.1.wotmod and that was causing conflict with Auxilium. Now what I don't get is I don't know how that got installed. Can you check my .inf from my logs to tell me what mod to remove from my installation plz? I think I got it. Without having any Pmod mod installed it was enough to have black box like in screenshot to have poliroid.pmod_1.34.1.wotmod installed. So one has to make sure it is unchecked.
  10. I have it disabled in BO tho but will try without it when i can. The only enabled features of BO i use are team hp, player damages and health bars on panels. Edit: what about using full Auxilium features, is it enough to delete your config folder and replace json file with original?
  11. So I decided to remove xvm. It was slowing down the game unbearably, dropping my fps from 60 vsync to 35-40 at times that only restart of the game would fix but only temporarily. After few matches it would slowly degrade again. It felt like walking while having a pebble in your shoe. I put up with it for weeks and finally I said enough is enough. Long story short. Tried Auxilium mod and like it very much in combo with Battle Observer. Now I installed it using your modpack but unfortunately your modpack doesn't use all the features of Auxilium, like camera zoom, pivot camera (raising camera slightly from default position over the tank), true dispersion indicator (which is much smaller and if true then allows to shot much sooner than waiting for original dispersion aim to fully narrow down) and some others like sniper zoom etc. So I tried using my own original config .json but didn't work. Whenever I tried to get into sniper zoom tank would be unusable, camera wouldnt move at all. Then I completely replaced this mod with original and still had same issue. I'm guessing there is an issue between this mod and some other mods i had installed from your mod pack when in combination. Have in mind I replaced mods and res_mods folder with my own mods that worked fine. So ignore those folders in these logs. But you can see from inf file what mods i installed from your pack #17 Aslains_WoT_Logs.zip I guess I'm asking how would I be able to use all features of auxilium mod while still using your mod pack for convenience of updating?
  12. Again I got the error in crewskillinformer and now I'm thinking it happens when you alt+f4 during a battle and then relog into it.
  13. After reinstalling modpack issue seems to have fixed by itself.
  14. Can't say, after only a few. YasenKrasen says I've played 16 battles today, 2 of which are now after I removed the polarfox.vxSettingsApi_1.7.10.wotmod. Either immediately or only after a few I got ESET AV prompt for blocking some websites at after battle screen so I knew something was up, started fiddler and captured it in next few battles. After removing the mod so far right now no more triggers in fiddler.
  15. Oh sorry, I'm still not woken up properly lol XD I'm testing right now without it.
  16. No. Where is exactly vxsettingsapi? Oh the one in mods/configs? Which mod creates it, Battle Observer?
  17. With all else being equal my suspicions are at reintroducing "polarfox.vxSettingsApi_1.7.10.wotmod" for hangar menu of Battle Observer since you already suspected it in the past. Happened at battle results window after the battle couple of times in a row.
  18. I can confirm, in last 1-2 releases of modpack started happening to me too. Ctrl+right click on minimap to get arty target location is sometimes off. It may have started happening since release of stable xvm I dunno.
  19. Actually if i set xvm playerpanel alpha to 100 it is still transparent. Weird. So maybe default WG alpha is equivalent to 80-100 alpha in xvm. Or maybe xvm alpha of 100 = whatever WG alpha was. EDIT: I wasn't referring to your option to have default WG panels but to your option to have default WG panel alpha.
  20. It is actually 80. Always noticed that your panels were lighter and more transparent (when selected default WG alpha) than default WGs without xvm.
  21. Nvm. I think I had old link that didn't work for version 7.6.4. Now I tried and new link for 7.6.5 is there and I got it.
  22. @Aslain I see stable xvm is out but I can't download it. Something is wrong with website or it is being dos-ed by too many requests. Have you managed to download it and could you share plz so I try?
  23. I'm getting annoying slowdowns with xvm installed so I'm going to play for a while without it. Right now what I would miss are detailed tank stats on mouse hover over carousel. Any alternative for same effect?
  24. Did a workaround for empty rectangles in playerpanels so that i dont search for fonts anymore cause i cant fix it anymore it seems. Workaround is removing face='mono' from left and right large panel in PP\playersPanel_large.xc "nickFormatLeft": "<font size='{{xvm-stat?13|0}}' color='{{c:r}}' alpha='{{alive?#FF|#80}}'>■</font> {{name%.15s~..}}<font alpha='#A0'>{{clan}}</font>", and "nickFormatRight": "<font alpha='#A0'>{{clan}}</font>{{name%.15s~..}} <font size='{{xvm-stat?13|0}}' color='{{c:r}}' alpha='{{alive?#FF|#80}}'>■</font>",
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.