Jump to content

bat1159man

Members
  • Content Count

    10
  • Joined

  • Last visited

  • Country

    United States

Community Reputation

1 Neutral

About bat1159man

  • Rank
    Newbie

Profile Information

  • Server
    NA

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. This made the difference and MM now works - sorry for the delay as was traveling for work
  2. I tried your solution and still not working.
  3. I must be doing something wrong - it has not worked for me since the last WoWS patch. I have identified the folder where WoWS resides and still nothing, even uninstalling and reinstalling.... nothing. Any ideas would be appreciated. Thanks Aslains_WoWs_Logs.zip
  4. I have experienced this problem as well. I have checked the installation folder and it is correct, this is the first time I have experienced this in WoWS but have had it happen in WoT which I do not play as much, Screen shot is below and log archive is below - Aslains_WoWs_Logs.zip
  5. Update - I was using Nomogram's dynamic crosshairs and removed it on the chance it was causing the issue - the issue was fixed and now do not have the problem
  6. I have experienced the same issue and have to use task manager to escape the game and restart. When I restart, I drop into the battle. There is no crash message. I run 1920 x 1080 windowless as well. Image below is what my game screen appears as when not able to enter battle. Aslains_WoT_Logs.zip
  7. Unfortunately, I have experienced the same issue and deleted the mod pack and was able then to drop into battle. Sorry but did not create the log archive before deleting the mod pack.
  8. Thank you - have updated my mod pack and will let you know if I experience any other issues.
  9. Good afternoon, I was using the modpack and do not know if there is an issue with this or conflict with the game but I have been experiencing frozen view while my ship will sail away with my view locked in one spot. This has been a daily experience with WoWS since 0.7.6 went live. Attached is my most recent log with my Asashio view being frozen in place right before I died. When the battle ended, the Asashio did not show up in port and when I went to the Choose a container screen, the game completely froze and I had to use task manager to quit. Aslains_WoWs_Logs.zip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.