Jump to content

Mohoao

Members
  • Content Count

    12
  • Joined

  • Last visited

  • Days Won

    1
  • Country

    United States

Mohoao last won the day on July 28 2015

Mohoao had the most liked content!

Community Reputation

2 Neutral

About Mohoao

  • Rank
    Newbie

Profile Information

  • Server
    NA
  1. Tried installing 1.2.0.4 and it still didn't work. Clicking the three dots didn't help. Removed and reinstalled fresh, no go. I'm starting WoWs from the Games Center console so I'm assuming it's starting the x64 version. Update: Just ran WoWs directly from the Bin32 folder to force the x32 client. Still didn't work.
  2. 8.3.1_06 & _07 Matchmaking Monitor not showing ships. Just says "Not currently in Battle". Game directory path set correctly. Attached MatchMaking Monitor log and config file and Aslans logs. Log.txt MatchmakingMonitor.exe.config _Aslains_Installer.log _Aslains_Installer_CompList.log _Aslains_Installer_Options.inf _Aslains_movetree_command.log
  3. Looks like they updated WoWS to 4.0.7 today
  4. Had this problem before. It was the milti-line carousel. Also delete the game cache.
  5. Just installed 4.5.5 with the Multilined Tank Carousel and also selecting the clear cache option and it works fine. My JT8.8 shows up. Not sure if it was 4.5.5 or clearing the cache that solved the problem but doing both seemed to work.
  6. Figured it out. Uninstall the Multilined Tank Carousel by XVM. With this installed my JT8.8 disappeared, I changed all the options to different settings several times and the JT8.8 was always gone. Deselected Multilined Tank Carousel by XVM and my JT8.8 showed back up.
  7. Having similar problem. Install 4.5.3 or 4.5.4 and my JT 8.8 premium TD disappears from garage. Uninstall the modpack and the JT8.8 shows back up. _Aslain_logs.zip
  8. Same problem, ver 4.5.3_99. Getting stats but not Locastans Minimalistic stats. p.s. Thanks Aslan, your the greatest. _Aslain_logs 7-18-15.zip
  9. Yeah, ignore this. I think the model files were corrupted. I uninstalled all mods today and it did it again. It seems to only hang on the Chaffee and 13 75. Going to reinstall WoT and I bet that fixes it. Thanks
  10. Installed 4.0.16_94 and now randomly but in every game the aiming reticle will get stuck and will refuse to move. At the same time the POV locks and you can not zoom out and see your tank. Sticks in sniper mode and will not change to 3rd person mode. When you go back to the garage the reticle is still displayed. I used the "Clean install" function when I upgraded from 4.0.14.1_94 to 4.0.16_94. Did not have this problem with 4.0.14.1_94 Camera scripts (P_MOD) [settings] Zoom settings 30x (10 steps, 0.9-30) Zoom-out (extends default zoom out range) Enable Default zoom x2 (unchecking = remember last sniper zoom) Disable gun shake effect after shot Scope Shadow Remover Custom crosshairs Team Roughneck's Gunsights v4b Update: Reinstalled 4.0.14.1_94 with the same settings and no problems. _Aslain_logs.zip python.log
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.