Jump to content

Looking for a lead Delphi programmer with a spare time.
Szukam doświadczonego programisty Delphi z czasem, który może poświęcić.

Sr20deep_04

Regular Member
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sr20deep_04

  • Rank
    Newbie

Profile Information

  • Server
    NA
  1. Change you Paths.xml if needed to this. It should work after that. Also make sure that your res_mods foler is named 0.4.1.0 <root> <Paths> <Path>profile</Path> <Path>res_mods/0.4.1.0</Path> <Path>res</Path> </Paths> </root>
  2. And where do i plug this into? Sorry for all the noob questions, :(
  3. So, ill post my logs again in hope that something can be figured out, Since the new modpack wont load any mods at all. 4.4 seems to be the only one that works for me, :( python.log _Aslains_Installer.log _Aslains_Installer_CompList.log _Aslains_Installer_Options.inf
  4. I have the new folder, and can launch the game, Now when i installed the new mods, nothing works, no mods show work, hmmm
  5. When i just updated the WoWs 4.10 and game crashes, shows i have a critical error, Warships/res_mods/0.4.0 for more info need to check the BigWorld Client instalation guide. If need anything else for logs, let me know, I'll try to grab them for you. _Aslains_Installer.log _Aslains_Installer_CompList.log _Aslains_Installer_Options.inf python.log
  6. I honestly dont know how to make the new Installer work with the New WoWs version, :(
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.