Jump to content

R0mulus

Regular Member
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About R0mulus

  • Rank
    Newbie

Profile Information

  • Server
    ASIA
  1. I had problems everytime I tried to download your mods. I alleviated it by switching on my VPN, and after that added it to the 'White List'
  2. Version 0.7.9.1 of the game works fine, just not the mods.
  3. It appears Wargaming has updated to version 0.7.9.1 When I went to update to modpack version 0.7.9.0 #7, it loaded and just after it asked for the game location came up with an error stating it was an unsuitable version of the installed client. See attached png file.
  4. I had no problems with any mod except for the shell and tracers from Black Skull and the one below him
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.