Jump to content

Bilgewater

Regular Member
  • Content Count

    20
  • Joined

  • Last visited

  • Days Won

    1
  • Country

    Germany

Bilgewater last won the day on October 26 2016

Bilgewater had the most liked content!

Community Reputation

3 Neutral

About Bilgewater

  • Rank
    Member

Profile Information

  • Server
    NA
  • Location
    USA

Recent Profile Visitors

815 profile views
  1. I couldn't advance BEYOND "authorizing." i read your post and removed Roslich's panels (didn't have the other two you mentioned installed), and login was smooth and normal.
  2. Just installed the 0.8.5.1 update for NA, and bitdefender quarantined mxstat.exe. This has not happened before to me. Aslains_WoWs_Logs.zip
  3. As per title, currently, the Implacable's icon is showing as "Audacious," which will be the T10 RN CV when released. Thanks! -Bilge
  4. The Ryujo is Tier VI, but the Icon show an "IV" behind the name. Thanks!
  5. The Aslain Icon for RN DD Lightning is missing the "n" after the "t." :) Thanks!
  6. Thanks for fix on compass! Here are logs for continued issue for End Screens Aslains_WoWs_Logs.zip
  7. Played a few games before the new mod version was released (NA), and had no issues. After install, the Team Score page looks fine, but Personal Score and Detailed Report are misaligned, and the Credits and XP page does not show up at all. Also, I installed the Navigator:centered mod, as I always do, but I don't see it in game. Thank you! Aslains_WoWs_Logs.zip
  8. The res\engine_config.xml file now contains a default entry of 30 for number of replays kept before deleting/overwriting the oldest. I like to keep them all to analyze with mxstat. I have changed this entry in the past to 3000 so as not to lose replays, but find that that number reverted to 30 some time in the last week, and now i only have my last 30. Can the mod that enables replays also include a choice as to how many to keep? Or default to keeping a large number? Thanks! -Bilgewater, EU <replays> <dirPath>replays</dirPath> <pathBase>EXE_PATH</pathBase> <versioned>false</versioned> <maxReplaysToSave>3000</maxReplaysToSave> </replays>
  9. Played a game in 7.9.0 (NA) vanilla, worked fine. Installed first iteration of 7.9.0 modpack and the game will not load. Here's a pic of the error message, and attached is the log.zip Aslains_WoWs_Logs.zip
  10. Love the mod! One small issue i've found in 7.5.0 #1 : The New Cleveland at tier 8 shows, in port at least, as the VIII Buffalo. Causes no issue in gameplay. Thanks! Aslains_WoWs_Logs.zip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.